View full version: Installation issues
  1. Leadtek DTV1000T in MythTV/LMC Problem
  2. How to rerun the AVWizard
  3. For Admins - can we track this guy down ?
  4. media director hangs after reboot
  5. SPDIF output help - DFI SLI-DR
  6. Slow running and warning message
  7. Maybe said already but support added to linux driver for the 7050 and 7025
  8. Assistance as Wiki doesnt match whats on screen
  9. Another nVidia Issue. Can't click on any button during the video wizard playback
  10. Orbiters broken...can't seem to connect to dcerouter
  11. Updates broke MythTV Can't resolve deb.linuxmce.com
  12. Hauppauge Nova S Plus installation
  13. New MOBO! I insert disk, grub shows, select install, begins, reboots?
  14. BusyBox error
  15. Live TV
  16. [SOLVED] NVIDIA installation failed
  17. Access denied, insuficiant user priliges.
  18. Diskless setup fails - diskless_setup.sh
  19. No sound when using Myth TV out of the Digital audio, DVD's play perfectly
  20. MediaCenter Remote Control stopped working
  21. v1.1 b2 fonts too small after installation
  22. No Media
  23. Install experience/Problems from DVD
  24. No mouse control during movie playback
  25. 2nd MD fails
  26. How to get the Quick install DVD
  27. [SOLVED] Cannot get past the Kubuntu blue bar loading screen
  28. DHCP functions in LCME, do it in OpenWRT
  29. Windows shares not mounting
  30. No live TV with PVR-500
  31. PVR 500
  32. Lirc...
  33. Failed To Regen Orbiter
  34. 0704 Quick install DVD Download
  35. MD5 from wiki link does not match the download...
  36. Help!, system locks up on install
  37. Setting screen resolution during first startup
  38. DVB-T/DVB-C/DVB-S all in one Computer possible with LinuxMCE ?
  39. Have trouble getting LinuxMCE to install from disc? Read this
  40. Grub Error 18
  41. 2 Network cards needed for core ?
  42. Installation DVD Fails
  43. Screen resizes during initial setup
  44. Can't get past setup wizard, too slow?
  45. TV not available on any Orbiter but MySQL can connect
  46. AVWizard blackscreens, even with correct number keys
  47. Getting Resolution to Work on my new TV
  48. 0704 installer
  49. Orbiter failed to setup the transparency
  50. Mounting several HDDs (IDE & SATA); Bluetooth probs