View full version: Installation issues
  1. No sound when using Myth TV out of the Digital audio, DVD's play perfectly
  2. MediaCenter Remote Control stopped working
  3. v1.1 b2 fonts too small after installation
  4. No Media
  5. Install experience/Problems from DVD
  6. No mouse control during movie playback
  7. 2nd MD fails
  8. How to get the Quick install DVD
  9. [SOLVED] Cannot get past the Kubuntu blue bar loading screen
  10. DHCP functions in LCME, do it in OpenWRT
  11. Windows shares not mounting
  12. No live TV with PVR-500
  13. PVR 500
  14. Lirc...
  15. Failed To Regen Orbiter
  16. 0704 Quick install DVD Download
  17. MD5 from wiki link does not match the download...
  18. Help!, system locks up on install
  19. Setting screen resolution during first startup
  20. DVB-T/DVB-C/DVB-S all in one Computer possible with LinuxMCE ?
  21. Have trouble getting LinuxMCE to install from disc? Read this
  22. Grub Error 18
  23. 2 Network cards needed for core ?
  24. Installation DVD Fails
  25. Screen resizes during initial setup
  26. Can't get past setup wizard, too slow?
  27. TV not available on any Orbiter but MySQL can connect
  28. AVWizard blackscreens, even with correct number keys
  29. Getting Resolution to Work on my new TV
  30. 0704 installer
  31. Orbiter failed to setup the transparency
  32. Mounting several HDDs (IDE & SATA); Bluetooth probs
  33. After installation, while orbit is configuring, experiencing problem with openGL
  34. My own install logging
  35. 0704 Quick Install DVD installs, but no hardware detected in avwizard
  36. Partitioning the Core HDD?
  37. Pinnacle PCTV Rave
  38. Conflict with RF
  39. Raid array built on install, ripping mysteries?
  40. Nvidia Install Tips Needed
  41. Satellite decoder controller
  42. Lockup after first reboot
  43. MythTV does not start
  44. Install Issue
  45. SPDIF / Analog Audio
  46. Is the Intel PRO/1000 MT Dual Port Server Adapter supported?
  47. Problems getting files frome windows share.
  48. Multiple video sources sharing
  49. Just clean installed linuxmce 704 DVD and it hangs at "Orbitor Failed to setup T
  50. trouble with App_Server