View full version: Installation issues
  1. LinuxMCE on ViaC7 mbs w/ Unichrome graphics
  2. failed to cache linuxMCE
  3. lircd.conf does not get updated
  4. Walking The Fence -edit
  5. Media menu and "live tv" entry
  6. Audio with PVR-500, but not HDHOMERUN
  7. LinuxMCE operation problems
  8. Problem with USB-UIRT learning unknown codes...
  9. Test bench to live operating core
  10. New Core/Hybrid Installation Issues
  11. TV Freezes
  12. nVidia 6150 onboard xorg.conf for UI2
  13. ATI Radeon 9250 PCI Card: Has anyone got it working to get atleast UI2 Working?
  14. Adding NTFS Hard Drive to LMCE
  15. NOOB- install very very slow
  16. New Harddrives
  17. Problem with PVRUSB2...Solved
  18. After 2 Weeks...I still have problems :(
  19. [Solved]LinuxMCE load fails (Dcerouter login:)
  20. DHCP is inoperative!!
  21. No Internet Connection
  22. Unwanted network activity
  23. ATI Driver Issues
  24. no sound - how to solve this issue?
  25. Fresh DVD Install
  26. Windows CE PDA Orbiter installation
  27. Ethernet over power
  28. Hi I'm italian noob
  29. [Solved]WinTV-PVR-150 - Channels Missing
  30. Not having a lot of luck :(
  31. One of these days I will read the manual before trying something out. :O
  32. SLI work
  33. MythTV Guide vs. LinuxMCE Guide
  34. Can't install package'mce-installer'
  35. USB-UIRT codes?
  36. Asus My Cinema-P7131 recognised, wont run
  37. LINUXMCE on Mac
  38. Don't see "Play Disc" button to play DVDs
  39. Video, Sound and Network Installation Issues
  40. Using pppoe on external network card - problems ...
  41. Not able to select HDMI?
  42. Network Configuring on Hyrid /Core for Slingbox?
  43. Can someone tell me how to get a USB-UIRT installed and working?
  44. Error: Orbiter failed to initialize OpenGL
  45. Please list the nasty hardware so i know what to avoid
  46. Am I just being a dumb ass?
  47. No boot after wizard crash?
  48. Can't see media files
  49. Dish Network 322
  50. No automatic detection of added drive