View full version: Installation issues
  1. ATI Driver Issues
  2. no sound - how to solve this issue?
  3. Fresh DVD Install
  4. Windows CE PDA Orbiter installation
  5. Ethernet over power
  6. Hi I'm italian noob
  7. [Solved]WinTV-PVR-150 - Channels Missing
  8. Not having a lot of luck :(
  9. One of these days I will read the manual before trying something out. :O
  10. SLI work
  11. MythTV Guide vs. LinuxMCE Guide
  12. Can't install package'mce-installer'
  13. USB-UIRT codes?
  14. Asus My Cinema-P7131 recognised, wont run
  15. LINUXMCE on Mac
  16. Don't see "Play Disc" button to play DVDs
  17. Video, Sound and Network Installation Issues
  18. Using pppoe on external network card - problems ...
  19. Not able to select HDMI?
  20. Network Configuring on Hyrid /Core for Slingbox?
  21. Can someone tell me how to get a USB-UIRT installed and working?
  22. Error: Orbiter failed to initialize OpenGL
  23. Please list the nasty hardware so i know what to avoid
  24. Am I just being a dumb ass?
  25. No boot after wizard crash?
  26. Can't see media files
  27. Dish Network 322
  28. No automatic detection of added drive
  29. Subtitles ... How can i make them show in Xine ...
  30. RAID Config - is this possible
  31. No bootable device found?!
  32. HTC orbiter
  33. Need help with 2 nic standalone core network setup
  34. Terratec Aureon 7.1 Dolby Digital Live
  35. [Fixed] Core-only install won't autostart
  36. x264 mkv files
  37. Media Director boots almost fully then gets black screen of death
  38. Cannot update media...
  39. Help installing a homebrew serial transmitter
  40. LIVE TV driving me crazy
  41. AVWizard not displaying correctly
  42. Newbie needs help with WinTV HVR 1100
  43. Hauppage PVR USB2
  44. Surviellance cameras/ and bt878 card
  45. S-Video and a Widescreen CRT TV
  46. .jar orbiter
  47. Orbiter Bluetooth not giving connection key.
  48. GC100 botched install
  49. Blank Screen after LinuxMCE installed Nvidia drivers.
  50. Keyboard/Mouse don't work