View full version: Installation issues
  1. TV Freezes
  2. nVidia 6150 onboard xorg.conf for UI2
  3. ATI Radeon 9250 PCI Card: Has anyone got it working to get atleast UI2 Working?
  4. Adding NTFS Hard Drive to LMCE
  5. NOOB- install very very slow
  6. New Harddrives
  7. Problem with PVRUSB2...Solved
  8. After 2 Weeks...I still have problems :(
  9. [Solved]LinuxMCE load fails (Dcerouter login:)
  10. DHCP is inoperative!!
  11. No Internet Connection
  12. Unwanted network activity
  13. ATI Driver Issues
  14. no sound - how to solve this issue?
  15. Fresh DVD Install
  16. Windows CE PDA Orbiter installation
  17. Ethernet over power
  18. Hi I'm italian noob
  19. [Solved]WinTV-PVR-150 - Channels Missing
  20. Not having a lot of luck :(
  21. One of these days I will read the manual before trying something out. :O
  22. SLI work
  23. MythTV Guide vs. LinuxMCE Guide
  24. Can't install package'mce-installer'
  25. USB-UIRT codes?
  26. Asus My Cinema-P7131 recognised, wont run
  27. LINUXMCE on Mac
  28. Don't see "Play Disc" button to play DVDs
  29. Video, Sound and Network Installation Issues
  30. Using pppoe on external network card - problems ...
  31. Not able to select HDMI?
  32. Network Configuring on Hyrid /Core for Slingbox?
  33. Can someone tell me how to get a USB-UIRT installed and working?
  34. Error: Orbiter failed to initialize OpenGL
  35. Please list the nasty hardware so i know what to avoid
  36. Am I just being a dumb ass?
  37. No boot after wizard crash?
  38. Can't see media files
  39. Dish Network 322
  40. No automatic detection of added drive
  41. Subtitles ... How can i make them show in Xine ...
  42. RAID Config - is this possible
  43. No bootable device found?!
  44. HTC orbiter
  45. Need help with 2 nic standalone core network setup
  46. Terratec Aureon 7.1 Dolby Digital Live
  47. [Fixed] Core-only install won't autostart
  48. x264 mkv files
  49. Media Director boots almost fully then gets black screen of death
  50. Cannot update media...