View full version: Installation issues
  1. System hangs when caching CDs, BT hangs, Grub install error
  2. [SOLVED] Component Video Out - NVIDIA
  3. Any way to bypass the automatic disk partitioning?
  4. AMD64, 710Beta3, CD Install: mce-installer.sh script will not run
  5. Mplayer Crashes 0710 beta3
  6. [SOLVED] 0710 Beta 3: Installation freezes after detecting BIOS drivers
  7. [SOLVED] 0710beta3 Nvidia Green line
  8. What kernel modules are required?
  9. NVIDIA 8600GT
  10. Bluetooth Adapters?
  11. ASUS A8N-E on board audio. No audio output on AV wizard
  12. XP MCE Remote issues on a Diskless MD
  13. Wont boot after DVD install
  14. Questions about --> linux-mce.tar.gz_01 710Beta3
  15. 710beta3 install problem
  16. Anybody get DVD install to work for 7.10 beta 3?
  17. DVD drive and HAUPPAUGE PVR150 [SOLVED]
  18. Asus P7131 Analog
  19. Media Director devices did not start
  20. Failed to regenerate skin for Orbiter!!
  21. What does **RUN_GET_IR** mean? (RS-232 control does not work)
  22. Really frustrated
  23. had black screen, hit 5, then 7 to fix, now can't get past resolution settings
  24. Unidentified CDs
  25. MOSTLY SOLVED *** USBUIRT -cannot get any remote to work with it
  26. ATI TV wonder 650 tuner, anyone using it?
  27. Repeating 0710 post installtion problems
  28. DVB-C HD TV Tuner Cards?
  29. wifi problems
  30. Media File Sync Hidden Folders Crouching Files
  31. Doesn't install as shown on the YouTube video
  32. Too stupid question for this forum ?
  33. Can't Download Beta 3 Upgrade Script
  34. Serial Control
  35. [SOLVED] No Media. Windows Shares Not Mounting.
  36. Properly removing what UpdateMedia did?
  37. About Raid 1
  38. Divix/Divx
  39. Display problems with 7.04 install
  40. Missing .id3 files
  41. Media Director bare bones system
  42. making a hybrid system after a core-only install
  43. Failed to cache LinuxMCE CD1 (Solved)
  44. 0710b3 - Setup Wizard-Media Room-Model isn't on the list - Does not do anything
  45. Failed start X
  46. Network share problem (Yes I have searched, read tutorials, FAQ:s)
  47. Beta 3 issue: AMD64 Core and i686 MD
  48. USB-UIRT learning within LMCE - Is it working in 0710b3?
  49. no icon on desktop to install
  50. "Unknown Filesystem Type" mount error