View full version: Installation issues
  1. Returning user looking for 8.10 assistance
  2. system freeze[solved]
  3. Creating diskless fail.
  4. mce_usb2 ir blaster broke
  5. DVD/Video Player Controls for On-Screen Orbiter on Hybrid
  6. Dianemo S - ZWave
  7. (SOLVED)Dianemo S - Zwave with MK Astral 2G Switch
  8. Dianemo S - Stalled at Dianemo Flashing Logo
  9. Is there still a changelog for LMCE updates?
  10. Dianemo S Media files Sync
  11. False positive install of USB Gamepad for HP6710b Compaq Notebook
  12. 10.04, my WGR614v6 AP wont connect
  13. Dianemo issue with USB Webcam
  14. Dianemo S on 12.04
  15. Installation issues with Nvidia Drivers
  16. Re: 10.04 media directors not shutting down [Solved]
  17. [RESOLVED] 10.04 AV wizard display resolution misaligned 1080p
  18. 810 Final - Email Setup Not Working - HELP!!
  19. Dianemo S - MythTV - Directory Setup
  20. Graphical KDE installer display fonts microscopic
  21. Dianemo S - DHCP Server
  22. Airplay and HDMI Sound - 8.10
  23. 10.04 external media identifier / id-my-disc not working for me
  24. Failed to setup X - Intel GMA 3650
  25. Dianemo issue with HD-PVR
  26. Ezmotion - Motion Detection
  27. Suggestion for Motion detection
  28. MD5 Checksum for Download Boot Disk ISO
  29. Headless 10.04
  30. MythTV Freezes after a split second
  31. MythTV w/ HDHomerun on 1004 TV issue & mv4 support
  32. Dianemo S: Big Fonts in LMCE Launch Manager
  33. How to kill x server
  34. Nvidia GF Go5600 - Failed to setup X
  35. kstartupconfig4 xmessage
  36. Question: Adding 1360x768 resolution to video setup or other way?
  37. Hauppauge Colossus PCIE
  38. Update: Update2 diagnose why Hauppauge HDPVR will not install in 8.10
  39. Flirc with LMCE
  40. Onlive with LMCE though wine?
  41. Blargh. About to give up.
  42. x10 dimmer issue
  43. honeywell vistaicm password???
  44. Case of the disappearing lights
  45. MD boot failed
  46. md5sum disk values - these correct? - SOLVED.
  47. AVWizard loop
  48. [Dianemo S]USB-UIRT not pnp? If so, how to install
  49. AV Wizard does not run - 10.04
  50. 1004.....squeezebox not working