View full version: Installation issues
  1. Instalation hanging?
  2. WinTV-PVR-150 Problems
  3. Remote controle of md
  4. Blank screen after installation
  5. Kubuntu 0710 Live CD
  6. 0710B3 media file sync not seeing nfs share
  7. KDE as default 0710 Beta 2, MD Hibernation??
  8. Installation - Can't even get to initial setup!
  9. MD diskless setup fails in 0710, plus screensaver hangs
  10. Ripping complete: Failed to rop 1 tracks (DVD/Ripping with Sony XL1B)
  11. 0710 DVD and 0704 cds Both Failed, Need help
  12. Puzzled at total lack of progress
  13. TV problem
  14. Interfacing with Opus MCU500
  15. DVD Playback problems 0710Beta3
  16. AppServer
  17. dual booting
  18. Help with CRT TV setup
  19. Information lost after installation. Please help!
  20. 0710b3 Installation issues. Hang after mounting.
  21. DVD starts up, intro screen plays, but then just does not play any further
  22. Install Checklist
  23. Installing 0710b3 x64 nvidia driver issues
  24. Improving reception with the Hauppauge Nova T500
  25. Non-bootable CDs (Downloaded Torrents)
  26. lmce and x10 within the uk
  27. 710b3 MD Diskless Fails (looks like a lan driver problem)
  28. Slow MD no myth-setup after upgrade of 710b3
  29. Orbiter failed to initialize OpenGL - 8400 GS
  30. hdc: drive not ready for command
  31. DVD boot problem
  32. Black screen after installing Kubuntu and nVidia drivers in b3
  33. 0710B3 black screen issues after install
  34. package failed
  35. password
  36. Linux Orbiter available like in Windows?
  37. ctrl alt f2 screen is on tv
  38. Fail on Installation 710beta3 I386 2CD
  39. arrrgh cat /dev/fb won't work
  40. 0710b3 VDR - DVB-T not working
  41. [Beta 3] Xine_Player: Device died
  42. 0710b3 64bit install notes
  43. Install LinuxMCE core-only on a command line only system?
  44. Installation Problems- "Video Mode Not Supported"
  45. HDHomeRun as IR reciever? (SOLVED)
  46. s/pdif output problem
  47. 0710b3 64bit issues
  48. Computing screen reloads router
  49. 0710b3 MD with HDD install
  50. ATI Radeon 9500 UI2 - ***SLOW 7.10 BOOT***