View full version: Installation issues
  1. DVD starts up, intro screen plays, but then just does not play any further
  2. Install Checklist
  3. Installing 0710b3 x64 nvidia driver issues
  4. Improving reception with the Hauppauge Nova T500
  5. Non-bootable CDs (Downloaded Torrents)
  6. lmce and x10 within the uk
  7. 710b3 MD Diskless Fails (looks like a lan driver problem)
  8. Slow MD no myth-setup after upgrade of 710b3
  9. Orbiter failed to initialize OpenGL - 8400 GS
  10. hdc: drive not ready for command
  11. DVD boot problem
  12. Black screen after installing Kubuntu and nVidia drivers in b3
  13. 0710B3 black screen issues after install
  14. package failed
  15. password
  16. Linux Orbiter available like in Windows?
  17. ctrl alt f2 screen is on tv
  18. Fail on Installation 710beta3 I386 2CD
  19. arrrgh cat /dev/fb won't work
  20. 0710b3 VDR - DVB-T not working
  21. [Beta 3] Xine_Player: Device died
  22. 0710b3 64bit install notes
  23. Install LinuxMCE core-only on a command line only system?
  24. Installation Problems- "Video Mode Not Supported"
  25. HDHomeRun as IR reciever? (SOLVED)
  26. s/pdif output problem
  27. 0710b3 64bit issues
  28. Computing screen reloads router
  29. 0710b3 MD with HDD install
  30. ATI Radeon 9500 UI2 - ***SLOW 7.10 BOOT***
  31. Core (1) has bad mac address
  32. Installation stops on DTS audio test; step 8... PlEaSe HeLp
  33. Chopy TV - High CPU utilization
  34. Command './mce-installer' not found
  35. 710b3 upgrade - a few questions
  36. avwizard exits after clicking analog audio
  37. 710b3 Remote not working in TV and DVD-Mode
  38. 0710b3 MythTV control from orbiter
  39. 32 bit MD
  40. 0710 Beta3 i386.iso MD5 check (DVD) issue [SOLVED]
  41. 0710beta3 amd64 upgrade issue
  42. How to get windows shares to work!!!!
  43. How do I upload movie to linux mce
  44. 0710b3 AMD64: Screen blanks out
  45. 0710b3 DVD Install
  46. Sony Changer problems
  47. Wintv Hvr 950 not detected!
  48. linuxmce without Pluto(orbiter)
  49. windows shares
  50. Fail on installation