View full version: Installation issues
  1. [SOLVED] No Media. Windows Shares Not Mounting.
  2. Properly removing what UpdateMedia did?
  3. About Raid 1
  4. Divix/Divx
  5. Display problems with 7.04 install
  6. Missing .id3 files
  7. Media Director bare bones system
  8. making a hybrid system after a core-only install
  9. Failed to cache LinuxMCE CD1 (Solved)
  10. 0710b3 - Setup Wizard-Media Room-Model isn't on the list - Does not do anything
  11. Failed start X
  12. Network share problem (Yes I have searched, read tutorials, FAQ:s)
  13. Beta 3 issue: AMD64 Core and i686 MD
  14. USB-UIRT learning within LMCE - Is it working in 0710b3?
  15. no icon on desktop to install
  16. "Unknown Filesystem Type" mount error
  17. How to get fiire cheif to work outside of linuxmce
  18. S.O.S about install
  19. How can you get an external NTFS HD to work? (Read Only)
  20. FK_Device_Capture_Card_Port - What is it for?
  21. Too high resolution to see anything
  22. Can't get past boot screen with quickDVD
  23. VDR and n800 - No control
  24. Why the hell? Formatting at installation beginning?
  25. ISO PROMPT BUG
  26. Problem with MediaDirector
  27. AV Wizard does not detect my Hauppauge Win PVR 150 & wireless MD's
  28. Network problems after CD installation
  29. Distorted Audio
  30. MD will not boot - rpc failed: 2
  31. Error while trying to install pinsys I/R Receiver on Serial port
  32. dhcp keep searching
  33. Everything but my monitor is compatible!
  34. My LinuxMCE Problems
  35. Installing a new harddrive
  36. SPDF problem with HDA-Intel
  37. AppServer does not start
  38. APPserver died 0710b3
  39. Nothing happens after installation...
  40. Set-Up 0710
  41. Install LinuxMCE 0710 - no mce-installer?!?
  42. Ushare uses all physical and swap memory (2GB each) after installing HDHomeRun
  43. pvr 250 remote
  44. Audio Problems
  45. Installing a core
  46. Installation with disk encryption
  47. Receiver via WinTV-PVR USB2 plus DVB-C
  48. Cable box not showing up on MD
  49. Fiire Station Boot issues
  50. Instalation hanging?