View full version: Installation issues
  1. 7.10 dvd install
  2. KDE fonts/resolution problem
  3. MD won't start properly if no monitor is connected to it
  4. PVR350 Remote Control Setup
  5. No slot for 2nd NIC ? SOLVED
  6. "Failed to setup X"
  7. DLINK 3220G IP Camera HELP!
  8. [FIXED]Read error on installing 7.10.Beta4 on MSI-K8NGM2-FID mobo
  9. Videos that work on core don't work on Media Director
  10. nvidia 7600gt woes
  11. [FIXED]Can't get pass login request after install of LinuxMCE 7.10 beta4
  12. Hauppauge WinTV 61201
  13. MD image? (Resolved)
  14. Installing ATI Proprietary drivers
  15. newbie question on system design
  16. How to install Linuxmce in andlinux
  17. Downloading the DL DVD for 0710b4
  18. Will it help to install VIA Unichrome Pro drivers in LMCE 7.10b4?
  19. ATI 2006 AIW PCI-EX 256 MB! all in wonder DVB-T
  20. myth setup?
  21. couldn't install: lame, libdvdcss, mysql...
  22. Remote Desktop .. how can i?
  23. [LMCE 0710 Beta 4 DVD] Installation is broken with 3com RAID controller
  24. Could not cache LMCE CD 2
  25. DHCP ISSUES
  26. Manual Installation on "Gutsy"
  27. Need Help! Avermedia HC80
  28. Startup troubles on mac mini intel core 2 duo 1,83 gHz
  29. Additional Drive
  30. The easiest way to power Cisco 7970 (have no power adapter)
  31. Sound issues on MD [SOLVED] Kinda ;)
  32. Microsoft MCE wireless keyboard support?
  33. YP server
  34. The nvidia saga continues
  35. Serial IR Blaster setup
  36. Marvell Yukon 88e8053 pxe for md
  37. LMCE crash after installed both VDR and Mythtv
  38. Dual Boot Question???
  39. Capture Cards change order after reboot
  40. Linuxmce 0710 B4 with Asus P5K - Dual Core Quad 2400 with 2 gb ram ?
  41. PXE booting
  42. Mount XFS Partition
  43. Linksys NAS - Media Not listed
  44. Can't start MythTV anymore :-(
  45. Broken call routing under 710b4- known issue- has anyone fixed it ?
  46. Mysql doesn't install! What is disk error 80?
  47. [SOLVED] 8500GT 3d nvidia driver issue
  48. Dell SX270 and UI2
  49. automount failures
  50. via epia sn18000g boot problem (SOLVED)