View full version: Installation issues
  1. Strange Media Director PXEBOOT behavior - FUbar'ed
  2. What was /etc/modprobe.d/blacklist-oss pointing to?
  3. Blank Screen on Install DVD
  4. No Stereo on ASUS M2N-SLI Deluxe
  5. Netgear EVA8000 - has anyone played around with this
  6. Audio output is busy or not available (Frst 0710 Beta4 install)
  7. root password after installing from LinuxMCE-DVD-0710Beta4-i386
  8. Results from my 4th installation from DVD 0710 Beta4
  9. Default install sets wrong permission on tv_shows directory for mythtv
  10. codecs mixup
  11. DNS adding hostname - HOWTO?
  12. Uploading attachments doesn't work?
  13. network - routing to other subnet - HOWTO?
  14. Simple RS232 IR receiver
  15. Internal/External NIC reconfigure?
  16. Eth1 settings not applied
  17. Kernel Panic on diskless boot
  18. nvidia - continuing problems - HOWTO SOLVE?
  19. DVD install stuck at tar: Read checkpoint 190000
  20. Failed to setup X
  21. onboard video vs video card
  22. Optiplex 670 - nvidia reconfiguration - HOWTO?
  23. did I buy the wrong hardware??/
  24. what is the difference between 704 and 710
  25. Can access internet but not network or router?
  26. Has anybody installed LinuxMCE on a mac mini?
  27. Why the 2 large partitions created by the DVD
  28. AGP / HDCP enabled card ???
  29. Post-install - can't open 'admin web site'
  30. Infrared remote from MD is added to core as well
  31. Does somebody have working GC100 in Beta4?
  32. Detecting non-diskless Media Director
  33. Hangs at "caching kubuntu live cd"
  34. AVWizard - Starting it - HOWTO?
  35. "When you can see and hear me..." I can hear but can't see!
  36. Choose screen resolution and switch display - HOWTO?
  37. dvb-t tuner
  38. htc TyTN (m3100)
  39. Command './mce-installer' not found
  40. no sound :(
  41. Dvico Dual Digital 4 Installed but not seen by MCE
  42. Moving a good test system (whenever that happens) to a production server
  43. 710B4: Constant "Done with .... bluetooth_hci: ..." on Orbiters
  44. Trouble Setting up this MD: get Can't start X on VIA EPIA box
  45. Installing MD on CF cards
  46. User Missing under Media
  47. IBM T61 display issue after installation completes
  48. MCE install hangs on Kubuntu splash screen...
  49. Diskless MD problem: Forcedeth: eth0: No link during initialization
  50. tv tuner not found