View full version: Installation issues
  1. AGP / HDCP enabled card ???
  2. Post-install - can't open 'admin web site'
  3. Infrared remote from MD is added to core as well
  4. Does somebody have working GC100 in Beta4?
  5. Detecting non-diskless Media Director
  6. Hangs at "caching kubuntu live cd"
  7. AVWizard - Starting it - HOWTO?
  8. "When you can see and hear me..." I can hear but can't see!
  9. Choose screen resolution and switch display - HOWTO?
  10. dvb-t tuner
  11. htc TyTN (m3100)
  12. Command './mce-installer' not found
  13. no sound :(
  14. Dvico Dual Digital 4 Installed but not seen by MCE
  15. Moving a good test system (whenever that happens) to a production server
  16. 710B4: Constant "Done with .... bluetooth_hci: ..." on Orbiters
  17. Trouble Setting up this MD: get Can't start X on VIA EPIA box
  18. Installing MD on CF cards
  19. User Missing under Media
  20. IBM T61 display issue after installation completes
  21. MCE install hangs on Kubuntu splash screen...
  22. Diskless MD problem: Forcedeth: eth0: No link during initialization
  23. tv tuner not found
  24. mce-installer not found
  25. IP Cameras and Motion
  26. Network Card not found during Beta 4 upgrade
  27. Changing screen resolution problem
  28. DVD Changer and Network Connection
  29. adding new partion and/or harddisk
  30. K9NGM3 Media Director
  31. Beta 4, no internet no DVD playback.
  32. How do I control a Bell ExpressVU Dish Receiver with the remotes?
  33. Can i control each of the MCE remotes seperately?
  34. mysql installation failed
  35. DVD Installation
  36. Windows Xp and MCE dual boot
  37. Installation on USB stick
  38. Stability Issues with 0710Beta3? Please post here....
  39. A7NZ66-VM and Linux MCE...
  40. Cannot log into admin webpage - refresh loop
  41. DVD 710 Beta 4 Experience
  42. [SOLVED] DVD 0710 Beta 4 issue with DVB card
  43. Axis Security Camera
  44. Slight niggle on installation & GFX question
  45. Minimum memory requirement for 0710?
  46. Don't Want firewall, dhcp settings? VLAN capable?
  47. Zonbu is bad for MD or problem with drivers in pluto admin?
  48. Resurrecting pluto repositories
  49. Need to set root pass on mysql pleas help my
  50. Help Please!!