View full version: Installation issues
  1. Lirc, Mythtv, and networking issues
  2. Installation problems
  3. New Core Install
  4. Any one running MCE Core with Webmin or NXServer?
  5. No fallback if installation goes wrong
  6. Diskless MD installs but no AV Wizard
  7. i386 install with cd's
  8. Nvidia GeForce 8200 MCP78S mATX motherboards
  9. Fails to start mce-installer
  10. Diskless setup
  11. Making phone calls from MD - FreePBX config
  12. Remote is slow
  13. Web upgrade doesn't complete -- next steps?
  14. Install problem
  15. Wiimote on diskless MD
  16. MCE Will not launch
  17. Get a I/O Failure - please help -
  18. DVD Eject when finished copying
  19. help please how do i add cover art to a avi
  20. Please. Please. More motherboards setups and generic stuff in WIKI..
  21. Disk I/O problem
  22. RC 1 and RC 2
  23. Installation failure
  24. IO error while copying DVD
  25. nVidia 8500GT woes
  26. Unknown files display on Orbiter when selecting Videos - Just wondering
  27. network storage
  28. downloading Kubuntu 710 ISO's
  29. UI Menu Not Responding After SATA Install
  30. Slow menu response when loading/copying dvd's
  31. Adding the Via Unichrome Pro drivers
  32. Squeezebox + MD in the same room
  33. MCE can't install mysql from cd's...
  34. clean install from 7.04 to 7.10 DHCP not working
  35. Installing LMCE on stand-alone Core.
  36. Problem PXE booting - UNDI data segment at... - HOWTO SOLVE?
  37. "swap interfaces" reboots machine...
  38. Q about Analog TV Card and System layout
  39. I get a Failed to setupx on a media director
  40. Issue with 0710 RC2 version
  41. Device Template IR Codes
  42. LMCE Crash
  43. Linuxmce RC2 and subtitles
  44. installtion keeps stopping saying Cannot Allocate resource 0! HELP!!!
  45. Can Anyone Recommend a good Motherboard which works with 710RC2
  46. LinuxMCE Video Output - TV-OUT?
  47. KDE dpi and/or resolution problem
  48. Adding my CM11A for lighting.
  49. DHCP - combine with other DHCP - HOWTO?
  50. Installed then black screen DCE Router login?