View full version: Installation issues
  1. Installation problems
  2. New Core Install
  3. Any one running MCE Core with Webmin or NXServer?
  4. No fallback if installation goes wrong
  5. Diskless MD installs but no AV Wizard
  6. i386 install with cd's
  7. Nvidia GeForce 8200 MCP78S mATX motherboards
  8. Fails to start mce-installer
  9. Diskless setup
  10. Making phone calls from MD - FreePBX config
  11. Remote is slow
  12. Web upgrade doesn't complete -- next steps?
  13. Install problem
  14. Wiimote on diskless MD
  15. MCE Will not launch
  16. Get a I/O Failure - please help -
  17. DVD Eject when finished copying
  18. help please how do i add cover art to a avi
  19. Please. Please. More motherboards setups and generic stuff in WIKI..
  20. Disk I/O problem
  21. RC 1 and RC 2
  22. Installation failure
  23. IO error while copying DVD
  24. nVidia 8500GT woes
  25. Unknown files display on Orbiter when selecting Videos - Just wondering
  26. network storage
  27. downloading Kubuntu 710 ISO's
  28. UI Menu Not Responding After SATA Install
  29. Slow menu response when loading/copying dvd's
  30. Adding the Via Unichrome Pro drivers
  31. Squeezebox + MD in the same room
  32. MCE can't install mysql from cd's...
  33. clean install from 7.04 to 7.10 DHCP not working
  34. Installing LMCE on stand-alone Core.
  35. Problem PXE booting - UNDI data segment at... - HOWTO SOLVE?
  36. "swap interfaces" reboots machine...
  37. Q about Analog TV Card and System layout
  38. I get a Failed to setupx on a media director
  39. Issue with 0710 RC2 version
  40. Device Template IR Codes
  41. LMCE Crash
  42. Linuxmce RC2 and subtitles
  43. installtion keeps stopping saying Cannot Allocate resource 0! HELP!!!
  44. Can Anyone Recommend a good Motherboard which works with 710RC2
  45. LinuxMCE Video Output - TV-OUT?
  46. KDE dpi and/or resolution problem
  47. Adding my CM11A for lighting.
  48. DHCP - combine with other DHCP - HOWTO?
  49. Installed then black screen DCE Router login?
  50. Need help with installation on Gigabyte Motherboard