View full version: Installation issues
  1. DVD Install
  2. MP3 ripping failed
  3. GA-73PVM-S2H as Diskless MD
  4. Adding my ZCS101 Zwave controller
  5. Restarting upmp media server fuppesd on a HP invent
  6. Need some advice with basic cable
  7. i386 install vs amd64
  8. Mother components
  9. Error while starting installation
  10. Zaptel PSTN problem
  11. ISSUES AFTER FIRST INSTALL SCREEN
  12. Storing the Channels.conf
  13. LinuxMCE won't display on my TV!
  14. Preferred method of tv signal input? What is a capture card?
  15. First instal blank screen 8800gts 312mb
  16. Setting Nvidia Card to HDMI modes
  17. Problems upgrading from 0704 to 0710 on FiireEngine
  18. another "failed to setup x" problem
  19. Core Setup
  20. PCI Soundcard Recommendations
  21. Wiimote: bluetooth stick with ssh ?
  22. WinTv Nova T 500 Setup- Help Wanted Please
  23. Nova-T 500 Onboard Amplifier
  24. x64 DL DVD Torrent?
  25. 1920×1080 works but 1080p doesn't on media director
  26. ASUS 8600GT Silent 512MB NOT WORKING
  27. Can't get 720p from Intel i945
  28. [RC1] TT-Budget/WinTV-NOVA-CI is recognized as sound card
  29. Soundblaster Live Player 1024 (emu10k1) SPDIF Output
  30. ASUS EN9600GT silent/HTDI/512M AVwizard problem
  31. Kubuntu 7.10 Auto Update
  32. HTC P3300
  33. can't find /usr/pluto/diskless directory.
  34. System Crashing and Heavy Load display
  35. black screen When I finished installing .
  36. Installed, but not able to watch TV
  37. how to install zwave to linuxMCE and the lights...
  38. [RC2] Still don't have luck with GC100
  39. Install Linux MCE on a Series 2 Tivo
  40. [RC2] Flattened out picture in VDR
  41. Acesonic DGX-400 Disc changer. Use with LINUXMCE..It has RS232?? Anyone?
  42. Installed LinuxMCE 710, but after booting, black screen; advice?
  43. Whole house solution?
  44. is my system suitable
  45. No subtitles on 710 RC1
  46. WinTV-PVR-USB2 wont find all channels
  47. Launch Manager gets hosed after a couple reboots hours after fresh install
  48. Cannot login after a failed LinuxMCE instal
  49. [SOLVED] Problem with installation of LIRC on the fresh RC1
  50. Driver for 3 mobile broadband huwahi