View full version: Installation issues
  1. Need some advice with basic cable
  2. i386 install vs amd64
  3. Mother components
  4. Error while starting installation
  5. Zaptel PSTN problem
  6. ISSUES AFTER FIRST INSTALL SCREEN
  7. Storing the Channels.conf
  8. LinuxMCE won't display on my TV!
  9. Preferred method of tv signal input? What is a capture card?
  10. First instal blank screen 8800gts 312mb
  11. Setting Nvidia Card to HDMI modes
  12. Problems upgrading from 0704 to 0710 on FiireEngine
  13. another "failed to setup x" problem
  14. Core Setup
  15. PCI Soundcard Recommendations
  16. Wiimote: bluetooth stick with ssh ?
  17. WinTv Nova T 500 Setup- Help Wanted Please
  18. Nova-T 500 Onboard Amplifier
  19. x64 DL DVD Torrent?
  20. 1920×1080 works but 1080p doesn't on media director
  21. ASUS 8600GT Silent 512MB NOT WORKING
  22. Can't get 720p from Intel i945
  23. [RC1] TT-Budget/WinTV-NOVA-CI is recognized as sound card
  24. Soundblaster Live Player 1024 (emu10k1) SPDIF Output
  25. ASUS EN9600GT silent/HTDI/512M AVwizard problem
  26. Kubuntu 7.10 Auto Update
  27. HTC P3300
  28. can't find /usr/pluto/diskless directory.
  29. System Crashing and Heavy Load display
  30. black screen When I finished installing .
  31. Installed, but not able to watch TV
  32. how to install zwave to linuxMCE and the lights...
  33. [RC2] Still don't have luck with GC100
  34. Install Linux MCE on a Series 2 Tivo
  35. [RC2] Flattened out picture in VDR
  36. Acesonic DGX-400 Disc changer. Use with LINUXMCE..It has RS232?? Anyone?
  37. Installed LinuxMCE 710, but after booting, black screen; advice?
  38. Whole house solution?
  39. is my system suitable
  40. No subtitles on 710 RC1
  41. WinTV-PVR-USB2 wont find all channels
  42. Remotes behaving badly.
  43. Launch Manager gets hosed after a couple reboots hours after fresh install
  44. Cannot login after a failed LinuxMCE instal
  45. [SOLVED] Problem with installation of LIRC on the fresh RC1
  46. Driver for 3 mobile broadband huwahi
  47. Lirc, Mythtv, and networking issues
  48. Installation problems
  49. New Core Install
  50. Any one running MCE Core with Webmin or NXServer?