View full version: Installation issues
  1. dvd install: initramfs prompt error
  2. garbled viedo in MCE Wizard
  3. LMCE Launch manager: Fatal I/O error. Client killed - Loop?
  4. Your CPU does not support long mode. Use a 32 bit distribution.
  5. DVB-S cards in Australia
  6. AMD 64 - Clean install problems - seeking divine intervention
  7. Hybrid to New Core ???
  8. Installation Files Stores, Twin NICs and MythBackend
  9. Two Nics
  10. Cisco 7921 & Asterisk
  11. Orbiter on N800 (OS2008)
  12. Tira i/r setup help request, only 1 in 5 codes being sent
  13. recover mce-install installation
  14. Audio over HDMI with ATI RadeonTM 1250
  15. Very Confusing Install Procedure... DVD/CD/core/... and so on -- FAILED!
  16. Fiire Chief drifting issues
  17. Does each media director need a TV Tuner?
  18. replacement install DVD
  19. VDR is not installed on MD
  20. The Best and Easy to install tuner card.
  21. (0710 B4) MythTV exits automatically in less than 1 minute after start
  22. LinuxMCE Installation doesn't work
  23. Newbie about to try linux MCE
  24. How does one set up a core from DVD?
  25. attempted wiimote install, Could not open lock file
  26. abort load
  27. could not find kernel image
  28. Phone line setup
  29. Hangs up after 2 days!!
  30. PVR-150 remote set up
  31. 1 UsbUirt PER Setup Controlling MD devices as well???
  32. rs232 tv control
  33. Two NIC problem
  34. LG BH200 Setup and IR Code Set 0768 Weirdness
  35. Compatible Mother Boards
  36. LMCE\FiOS Design Question
  37. X10 problems making me tear my hair out...
  38. Nokia E90 Support
  39. Cant not pick Hybrid during setup
  40. trouble with ZWave installation
  41. Blank screen after 1st bootup
  42. internet unreachable by core/hybrid
  43. Install from Ubuntu
  44. Anybody has success with AverMedia's AverTv PVR 150 Plus ?
  45. security and adsl
  46. Dreambox VLC HTTP Stream
  47. Setting up ExpressVU 6000HD Sat Rcvr Template.
  48. Brand new to LinuxMCE, network question please.
  49. Replaced video card, now weird problem
  50. Unable to Install, tried EVERYTHING... HELP!