View full version: Installation issues
  1. 24-Feb-2014 2.61GB Is this right?
  2. 14-Feb-2014 build notes.
  3. How to put the snapshot onto a USB thumb drive (flash drive) rather than DVD
  4. 12.04 Media director really slow to ssh and almost impossible to login at tty
  5. FYI - Sat Feb. 22 apt-get update
  6. "No internet connection" 12.04 installer (solved)
  7. LinuxMCE on raspberry pi
  8. guide data in 12.04
  9. FIXED: Unable to set heating setpoint on zwave thermostat
  10. New to LMCE, Would like some direction
  11. 10.04 "add software" never populates.
  12. PXE boot MD
  13. Installation from source - how to get them?
  14. 12.04 install, can't see or hear her
  15. 12.04 DVD install fails
  16. 12.04 installation
  17. HDMI NO AUDIO GT 430
  18. can't create Md under lmce1204
  19. asus p8z77-v pro no network, lan linuxmce 10.04 /disregard i got it working!!!!
  20. Problems intstalling to VirtualBox
  21. Toshiba RAS-13 IR Codes
  22. tagging episodes
  23. remote control emulation in the Orbitor doesn't work ?
  24. New install, Squeezeboxes not working
  25. web admin -> VDR Setup not working
  26. Adding auto tagged to Dianemo
  27. Dianemo and ASUS EB1501 power control
  28. No HDMI video out
  29. Audio Attributes
  30. Cisco 8742HDC DVR
  31. HD not found
  32. samba password forgotten on reboot
  33. qOrbiter won't connect to MD/Core
  34. GeForce GTX760 - Failed to Setup X
  35. New build Hardware
  36. Best download location
  37. No audio in mythtv for one MD
  38. Issues with 1004 ISO installation
  39. Pay for help getting a working system?
  40. logitech usb music anywhere
  41. USBUIRT not transmitting in 10.04 [solved]
  42. 10.04 does not seem to install correct hdpvr.ko driver please help
  43. working username/pw not accepted for web-admin
  44. 10.04 - Plug and play detection scripts running every bootup
  45. Re: Endless Symbolic Link (SOLVED)
  46. Solved: IVR on final 10.04 doesn't work for me see post below
  47. pluto-dcerouter kept back on upgrade.
  48. 10.04 Install issue
  49. DHCP server not starting - SOLVED
  50. New ISO doesn't work?