View full version: Installation issues
  1. LMCE Launch manager: Fatal I/O error. Client killed - Loop?
  2. Your CPU does not support long mode. Use a 32 bit distribution.
  3. DVB-S cards in Australia
  4. AMD 64 - Clean install problems - seeking divine intervention
  5. Hybrid to New Core ???
  6. Installation Files Stores, Twin NICs and MythBackend
  7. Two Nics
  8. Cisco 7921 & Asterisk
  9. Orbiter on N800 (OS2008)
  10. Tira i/r setup help request, only 1 in 5 codes being sent
  11. recover mce-install installation
  12. Audio over HDMI with ATI RadeonTM 1250
  13. Very Confusing Install Procedure... DVD/CD/core/... and so on -- FAILED!
  14. Fiire Chief drifting issues
  15. Does each media director need a TV Tuner?
  16. replacement install DVD
  17. VDR is not installed on MD
  18. The Best and Easy to install tuner card.
  19. (0710 B4) MythTV exits automatically in less than 1 minute after start
  20. LinuxMCE Installation doesn't work
  21. Newbie about to try linux MCE
  22. How does one set up a core from DVD?
  23. attempted wiimote install, Could not open lock file
  24. abort load
  25. could not find kernel image
  26. Phone line setup
  27. Hangs up after 2 days!!
  28. PVR-150 remote set up
  29. 1 UsbUirt PER Setup Controlling MD devices as well???
  30. rs232 tv control
  31. Two NIC problem
  32. LG BH200 Setup and IR Code Set 0768 Weirdness
  33. Compatible Mother Boards
  34. LMCE\FiOS Design Question
  35. X10 problems making me tear my hair out...
  36. Nokia E90 Support
  37. Cant not pick Hybrid during setup
  38. trouble with ZWave installation
  39. Blank screen after 1st bootup
  40. internet unreachable by core/hybrid
  41. Install from Ubuntu
  42. Anybody has success with AverMedia's AverTv PVR 150 Plus ?
  43. security and adsl
  44. Dreambox VLC HTTP Stream
  45. Setting up ExpressVU 6000HD Sat Rcvr Template.
  46. Brand new to LinuxMCE, network question please.
  47. Replaced video card, now weird problem
  48. Unable to Install, tried EVERYTHING... HELP!
  49. Trust Vista Remote Control (RC2400) Driver
  50. Stuck after installation (X11 won't start up)