View full version: Installation issues
  1. No sound from Media Director
  2. Internal Router IP address
  3. Is anyone using JavaMo sucessfully?
  4. detection scripts running after reboots
  5. MCE install on MD running 7.10
  6. Newby with many questions
  7. orbiter twitching/flashing
  8. DHCP and MAC addresses: How to Purge?
  9. adding more hard disks :-) solved
  10. Running 7.10 on Kubuntu 8.10
  11. when a motion sensor is tripped display a message on the TV
  12. RAID seen as 2 drives on install
  13. FreePBX Error - Failed to copy from module agi-bin
  14. Internal ethernet port on dedicated core not working as expected
  15. AV Wizard does not show on TV
  16. Shoud I be able to ping my LMCE from outside my network?
  17. Whats the best hard drive config for the LMCE?
  18. STARTING FOP SERVER Permission denied error. Anyone know how to fix this?
  19. HP Touchsmart as diskless Media Director
  20. Newbie: Install VDR plugins
  21. Plug-in-Play?
  22. Installation witout built-in DVD and floppy drive.....
  23. Unable to run new programs on all MDs (other than core)
  24. 110 baud rate for Olevia 537H LCD
  25. How does the HDHomeRun Dual Tuner change channels with LMCE??
  26. tiered core / multiple servers
  27. Ideal 0710 RC2 Installation with multiple HDD
  28. How to install LinuxMCE as Media Director only
  29. How do i get my LMCE tv guide to change channels on my STB box?
  30. Ripped DVD Playback Preformance Issues- Network maybe?
  31. Installation on MSI K9N2GM-FD
  32. What gives, dvd install shuts down
  33. TV Card
  34. LinuxMCE network configuration?
  35. How to share media from other computers?
  36. Should I change the workgroup name on LinuxMCE?
  37. Get busybox after installing TV card
  38. Is Nvidia DualTV Dual Tuner card supported in LinuxMCE?
  39. Stops between extraction and grub loader - M3N78-VM
  40. initialize_LMdevice connect failure
  41. INTEL D945GCLF, Atom 230 (1.6 GHz), i945GC out now - compatability?
  42. Windows 2003 files server media not displaying
  43. Firewire Capture from Cable Box
  44. Tuner-Simple Module not found
  45. Hangs during UPnP
  46. Main Menu freeze
  47. Install issues (Chaintech AV710, Dell Dimension 4600)
  48. PVR-150 Remote
  49. NICs don't work
  50. shuttle k45 intel