View full version: Installation issues
  1. busybox early in i386 DVD 710 RC2 install
  2. SqueezeCenter for squeezebox
  3. Installation MCE
  4. Hauppauge Nova-TD-500 installation issue
  5. No External IP - I really tried...
  6. Anyone have the Realtek 8168/8169 driver/module ReSolved!!!
  7. dhcp problem with DVD-Install
  8. It can be done!
  9. Screensaver stops when listen to music
  10. New system board onboard NIC, pinstrap or MII??
  11. EEE Box boot with 64bit core
  12. Complete newby with configuration problems
  13. where i can download the userguide ?
  14. ScreenSaver repeats constantly the same images
  15. Diffrent DVDs?
  16. Record DVD with LinuxMCE DVD files
  17. MD always tries to boot as AMD64
  18. Media Director without Monitor?
  19. VDR t500 signal strength
  20. Look what I just scored for FREE
  21. xbmc and linux mce
  22. Multiple Entries in The Video Menu. Solved!!!
  23. do i need MD on my core for myth backend
  24. No Joy with CD or DVD install,where's that hammer?
  25. newbie question DVD install, aaargh how am I supposed to be doing this?
  26. I need a plug and play PCI sound card, Recommendations?
  27. MCE on HP Proliant DL380 G3 - SCSI Raid problem.
  28. New kernel, mce_usb2 remote recognised but not working
  29. Nightmare Install Problems on new core
  30. not able to install with Nvidia Geforce 8200
  31. Disabaling IRQ #16 Error
  32. First time user: Help before install
  33. Problem with Screen Saver/UI2
  34. No sound from Media Director
  35. Internal Router IP address
  36. Is anyone using JavaMo sucessfully?
  37. detection scripts running after reboots
  38. MCE install on MD running 7.10
  39. Newby with many questions
  40. orbiter twitching/flashing
  41. DHCP and MAC addresses: How to Purge?
  42. adding more hard disks :-) solved
  43. Running 7.10 on Kubuntu 8.10
  44. when a motion sensor is tripped display a message on the TV
  45. RAID seen as 2 drives on install
  46. FreePBX Error - Failed to copy from module agi-bin
  47. Internal ethernet port on dedicated core not working as expected
  48. AV Wizard does not show on TV
  49. Shoud I be able to ping my LMCE from outside my network?
  50. Whats the best hard drive config for the LMCE?