View full version: Installation issues
  1. Video issues using BFG Nvidia 7600GT
  2. LinuxMCE 710 Subtitles
  3. Unable to install CD2 of Linuxmce
  4. cant get to boot from DL DVD amd 64
  5. Reload MD on core
  6. X10 Troubleshooting
  7. unable to install video driver
  8. First Timer Hardware questions
  9. Rate my first Linux MCE build please
  10. Terratec C PCI HD DVB-C Card in PCI-X Slot using LinuxMCE 0710
  11. rippng dvds with dvd shrink on linux mce
  12. Linux mce wont pick up nas server
  13. Z-Wave Master Controller Doesn't Update Light Status
  14. MythTV Error
  15. reconfigure NIC numbering and order - HOWTO?
  16. Touch Panel with Touchkit Driver
  17. Kubuntu progress bar never moves beyond 1% after DVD install.
  18. Controlling TV channels of a external digital tv box
  19. Location of extensions.conf of Asterisk in LinuxMce
  20. M3N78-EM new-installer-alpha-latest - UPDATE
  21. Adding Device -cause of my own demise
  22. Ripping media to alternate locations; can't locate 2nd/network drives
  23. Start-up to a black screen with mouse pointer
  24. Connecting LinuxMCE/MythTv to Fios QIP2500-3 STB (set top box)
  25. UI1 - MEDIA > Video button not functioning - HOWTO SOLVE?
  26. TV Tuners vs. Video Capture?
  27. ASUS P5N7A-VM LGA 775 WIll it work?
  28. RS-232 control for 32LG3000
  29. VxWorks and LinuxMCE
  30. Installing on Kubuntu 8.04
  31. Core System
  32. Wireless NIC for external interface
  33. Network boot through VirtualBox (running in Ubuntu)
  34. Black screen with mouse pointer
  35. Error: Can't have a partition outside the disk
  36. PVR 150 and analog cable
  37. SPDIF does not work on ASUS M2N68-VM
  38. Schedulesdirect manual entry
  39. Installation Experience
  40. Any reasons why I should not use this motherboard iBase MB899F
  41. AV Wizard picking wrong audio output
  42. fsck: errors out after checking disk
  43. Orbiter Screen appears whenever I play movies
  44. DISKLESS SETUP FAILED
  45. can't get web orbiter play any Media (audio, video)
  46. First time Linux User problems with Dvico cards :(
  47. How do I install kernel-source
  48. AMP always dispatch "apply configuration change)
  49. Tuner Card's not being detcted at install
  50. Networking hardware requirement