View full version: Installation issues
  1. Updating software on: CORE
  2. [SOLVED] 8.10 problem with 3M touchscreen
  3. Acer Aspire R1600
  4. Can't install Subversion on Kubuntu 7.10
  5. [solved]No sound at all neither on hybrid/ core nor MD on 8.10 alpha
  6. Installation of New sound card
  7. where did my GUI go??
  8. Using HDMI, Kubuntu fails at Loading kernal
  9. solved ? 0810 libdvdcss/w32codec installation
  10. Internal calls
  11. M3N78-EM Video Issues
  12. Cisco 7940
  13. Screen not full
  14. LinuxMCE 8.10 is Deleting Itself?!
  15. Problem downloading from torrent. - SOLVED
  16. New SqueezeCenter is out!!
  17. New Installation Issues on an Asus M3N78 Pro Motherboard
  18. USB-UIRT randomly stops working
  19. setting up Roundrobin on motionwrapper for cameras
  20. Hauppauge BT878 ImpactVCB problem
  21. Thanks for the help
  22. Bug in prepare-scripts/import-external-files.sh ?!
  23. please help with my database problem
  24. Starting Core Only - LMCE 810-Alpha2.36
  25. Still having WebDT366 networking issues SOLVED
  26. Double orbiter and other strange things - Try this
  27. Cancel the Wizard?
  28. Logitech Dinovo Mini
  29. cant get signal or xmltv
  30. I can't choose harddrive after install screen, screen blanks
  31. 810 setup - repository errors
  32. FYI-Oribiter message with 090922 scripts.
  33. Anyone gotten a dvb card to work with SKY satellite. Im in italy.
  34. a8n-e(CK804) no spdif sound in 8.10
  35. Accessing home network
  36. SOLVED: Generating orbiter screens loops
  37. kdesktop too small
  38. Hauppauge HVR 1600.........There is a hope !!!
  39. CD1 could not be cached
  40. [COMPLETE] Ademco/Honeywell entire Vista series via VistaICM
  41. dazuko possible?
  42. Stuck on php5-curl
  43. Installation problems
  44. Strange Orbiter behavior on the core after the 9/14 update.
  45. 8.10 alpha2 / Asterisk issue
  46. 8.10 - Bluetooth - Java MO
  47. WARNING It's back!- alpha 2.35 This orbiter will be closed.
  48. Zotac Ion board
  49. No Signal with hdmi cable.
  50. Black screen with mouse pointer on MD (0810 alpha 2.28 + updates)