View full version: Installation issues
  1. PV-149 - 4 port video capture card (120FPS)
  2. Another "black screen after install" post, except different
  3. MCE 0710 won't install
  4. Can't get live TV since upgrade (solved)
  5. 8.10 installation notes
  6. Dumb question for 8.10B dvd install
  7. UI1 orbiters stopped working after regen
  8. Xantech ZC21 - Two zone connecting block
  9. orbiter failing to regenerate in OpenGL
  10. Initial install wizard conflict
  11. Linuxmce 810 Beta - internal scsi HDD - undetected: how to setup correctly?
  12. boot the MD by the core?
  13. Fresh Beta DVD Install - without Mythtv and other apps [FIXED]
  14. Pixelview configuration on LMCE 0810?
  15. Mythtv ripping and freezing in 8.10A
  16. Successful Alpha2.37 Internet Install - MD Creation "Failed to setup X"
  17. Festival Speech Engine Stutter 8.10
  18. Installing MCE with Kubuntu 9.10
  19. 0810 - MD HDD Install?
  20. Can IR codes (for remotes) for USB-UIRT be shared reliably?
  21. IR problems with 8.10 BETA. Grrrr.
  22. LinuxMCE Game / MAME - Media can not be played
  23. Media player wizard control
  24. Kubuntu net install
  25. deb.linuxmce.org - Offline???
  26. MCE 0810 Beta Installation - Starting Media Director Devices
  27. msttcorefonts installation problem
  28. Beta 0810 and nvidia drivers
  29. The beta installer IS BROKEN (and FIXED)
  30. upgrade from 710 to 810 beta
  31. Interim Alpha2 Release instead of Next Scheduled Release?
  32. parted error on installation
  33. apt-get update problem`
  34. 0810 beta DVD installation problems
  35. via epia MD hanging on netboot
  36. cant escape poison arrows skin!
  37. New MD Creation - "Diskless Setup failed"
  38. Windows CE.NET Orbiter Question
  39. mythtv in beta 8.10
  40. 810 beta "Failed to start Open GL" error message
  41. Setting up an 810 dedicated core.
  42. USB UIRT - learn mode stopped working - SOLVED
  43. 810 Beta - PC no net access?
  44. network problems on new 8.10 beta
  45. strange 8.10 install issues
  46. Sound stutter problems with = CK804 / nforce / ALC850 - RESOLVED ?
  47. Solved - This orbiter will be closed message.
  48. Problem with DVD playback
  49. "Failed to setup X" when rebooting after clean installation
  50. SOLVED: AVWizard resolution problem