View full version: Installation issues
  1. Installation issues - no glx module (UnSolved)
  2. mythtv .22
  3. New 0810 beta install vdr or Mythtv?
  4. Honeywell Galaxy Ethernet Module??????
  5. NIC missing after 8.10b install from CD
  6. beta-problem with MD
  7. PV-149 - 4 port video capture card (120FPS)
  8. Another "black screen after install" post, except different
  9. MCE 0710 won't install
  10. Can't get live TV since upgrade (solved)
  11. 8.10 installation notes
  12. Dumb question for 8.10B dvd install
  13. UI1 orbiters stopped working after regen
  14. Xantech ZC21 - Two zone connecting block
  15. orbiter failing to regenerate in OpenGL
  16. Initial install wizard conflict
  17. Linuxmce 810 Beta - internal scsi HDD - undetected: how to setup correctly?
  18. boot the MD by the core?
  19. Fresh Beta DVD Install - without Mythtv and other apps [FIXED]
  20. Pixelview configuration on LMCE 0810?
  21. Mythtv ripping and freezing in 8.10A
  22. Successful Alpha2.37 Internet Install - MD Creation "Failed to setup X"
  23. Festival Speech Engine Stutter 8.10
  24. Installing MCE with Kubuntu 9.10
  25. 0810 - MD HDD Install?
  26. Can IR codes (for remotes) for USB-UIRT be shared reliably?
  27. IR problems with 8.10 BETA. Grrrr.
  28. LinuxMCE Game / MAME - Media can not be played
  29. Media player wizard control
  30. Kubuntu net install
  31. deb.linuxmce.org - Offline???
  32. MCE 0810 Beta Installation - Starting Media Director Devices
  33. msttcorefonts installation problem
  34. Beta 0810 and nvidia drivers
  35. The beta installer IS BROKEN (and FIXED)
  36. upgrade from 710 to 810 beta
  37. Interim Alpha2 Release instead of Next Scheduled Release?
  38. parted error on installation
  39. apt-get update problem`
  40. 0810 beta DVD installation problems
  41. via epia MD hanging on netboot
  42. cant escape poison arrows skin!
  43. New MD Creation - "Diskless Setup failed"
  44. Windows CE.NET Orbiter Question
  45. mythtv in beta 8.10
  46. 810 beta "Failed to start Open GL" error message
  47. Setting up an 810 dedicated core.
  48. USB UIRT - learn mode stopped working - SOLVED
  49. 810 Beta - PC no net access?
  50. network problems on new 8.10 beta