View full version: Installation issues
  1. Component video output
  2. SOLVED I surrender
  3. MD doesn't boot in 0810
  4. MythTV problems beta 2 0810 - "I cannot play this media"
  5. VDR on MD Problems
  6. SOLVED VOIP....please help
  7. Wiki DVD Installation Instructions - conflict?
  8. Beta 2 "File not found" MD won't Play Media(fix WORKAROUND)
  9. Where has windows orbiter gone?
  10. New 8.1 Beta 2 install - LinuxMCE error
  11. HVR3000 setup and getting all buttons going on windows mce remote
  12. Beta 2 / black screen after loading kernel
  13. Diskless setup failed
  14. Problem with AVWizard in beta2
  15. 810 Doesn't recognize discs
  16. beta2 internet installation problems! from DVD and Internet....
  17. AVWizard Workaround Options - Screen Resizing
  18. Beta 2 net boot MediaDirector issue can't reach AVwizard
  19. nvidia drivers
  20. Missing media Icons on my Media Director's orbiter
  21. Cisco 7960 IP phone issues
  22. New installation issues
  23. latest update- no more TV
  24. New Installation
  25. Broadvoice and 8.10
  26. Wii Remote
  27. No Media Director audio 8.10
  28. hybrid into core on beta 2
  29. Clonezilla Integration
  30. how installing audio spdif Realtek 1200 / ASUS P5QL-EM
  31. Beta 2 installation story
  32. DVD vs CD Installation
  33. mythtv player isn't installed on MD
  34. adjust screensize
  35. 710 Software Raid & Playing .M2TS Files
  36. Issue with voicemail menu on diskless MDs
  37. DVD CSS
  38. 810 and VDR - how do I switch sat channel?
  39. Kernel modules cx8800 (HVR-4000) and saa7134 (X4-TECH) not loading
  40. [SOLVED] Howto get a SAA7146 based DVB-c tuner to work in 810?
  41. NetUP Dual DVB T C CI RF
  42. [SOLVED] Is this DVB-tuner plug & play in LinuxMCE 810
  43. Network IP Camera
  44. NETWORK DRIVER FOR ACER ASPIRE ONE 250
  45. Revo R1600 HDMI problems
  46. LMCE constantly scanning network share.
  47. AVwizard show blank screen
  48. [SOLVED] 8.10 beta 2 - installation problems
  49. [SOLVED] No sound after Beta 2 Installation
  50. problem switching to linuxmce - kde desktop