View full version: Installation issues
  1. myth gone after dist-upgrade
  2. WORKAROUND for Beta 2 Video Overscan
  3. Asrock 330 HT as core
  4. DVD doesn't boot
  5. 810 beta2, s-video or component chosen in AVwizard --> crash
  6. Does anybody have TPG VOIP in Australia working with 810 b2
  7. Install with revA 3g connections. Problems and my mostly working solution.
  8. HD Homerun Help
  9. MD boot goes straight to bash on boot
  10. Beta 2 build dated 1-16-2010
  11. Component video output
  12. SOLVED I surrender
  13. MD doesn't boot in 0810
  14. MythTV problems beta 2 0810 - "I cannot play this media"
  15. VDR on MD Problems
  16. SOLVED VOIP....please help
  17. Wiki DVD Installation Instructions - conflict?
  18. Beta 2 "File not found" MD won't Play Media(fix WORKAROUND)
  19. Where has windows orbiter gone?
  20. New 8.1 Beta 2 install - LinuxMCE error
  21. HVR3000 setup and getting all buttons going on windows mce remote
  22. Beta 2 / black screen after loading kernel
  23. Diskless setup failed
  24. Problem with AVWizard in beta2
  25. 810 Doesn't recognize discs
  26. beta2 internet installation problems! from DVD and Internet....
  27. AVWizard Workaround Options - Screen Resizing
  28. Beta 2 net boot MediaDirector issue can't reach AVwizard
  29. nvidia drivers
  30. Missing media Icons on my Media Director's orbiter
  31. Cisco 7960 IP phone issues
  32. New installation issues
  33. latest update- no more TV
  34. New Installation
  35. Broadvoice and 8.10
  36. Wii Remote
  37. No Media Director audio 8.10
  38. hybrid into core on beta 2
  39. Clonezilla Integration
  40. how installing audio spdif Realtek 1200 / ASUS P5QL-EM
  41. Beta 2 installation story
  42. DVD vs CD Installation
  43. mythtv player isn't installed on MD
  44. adjust screensize
  45. 710 Software Raid & Playing .M2TS Files
  46. Issue with voicemail menu on diskless MDs
  47. DVD CSS
  48. 810 and VDR - how do I switch sat channel?
  49. Kernel modules cx8800 (HVR-4000) and saa7134 (X4-TECH) not loading
  50. [SOLVED] Howto get a SAA7146 based DVB-c tuner to work in 810?