View full version: Installation issues
  1. Cisco 8742HDC DVR
  2. HD not found
  3. samba password forgotten on reboot
  4. qOrbiter won't connect to MD/Core
  5. GeForce GTX760 - Failed to Setup X
  6. New build Hardware
  7. Best download location
  8. No audio in mythtv for one MD
  9. Issues with 1004 ISO installation
  10. Pay for help getting a working system?
  11. logitech usb music anywhere
  12. USBUIRT not transmitting in 10.04 [solved]
  13. 10.04 does not seem to install correct hdpvr.ko driver please help
  14. working username/pw not accepted for web-admin
  15. 10.04 - Plug and play detection scripts running every bootup
  16. Re: Endless Symbolic Link (SOLVED)
  17. Solved: IVR on final 10.04 doesn't work for me see post below
  18. pluto-dcerouter kept back on upgrade.
  19. 10.04 Install issue
  20. DHCP server not starting - SOLVED
  21. New ISO doesn't work?
  22. HDMI Input
  23. Does anyone have an idea why there is a different kernel on the core than the MD
  24. Geforce GT610
  25. screen not adjusting correctly 10.4
  26. Stuck on Dcerouter login after upgrade
  27. MD issue ECS A960M-M3 1004
  28. move from working 810 to 1004
  29. Disable ATI drivers in 10.04? [side-stepped]
  30. Dianemo S - configuring cisco7970
  31. Netflix as button? 1004 working on KDE desktop
  32. Remove items from database only 1004
  33. Squeezeslaves on Core (Dianemo S)
  34. Erratic telecom behaviour under 10.04 (only my Cisco products work)
  35. Amazon Coverart?
  36. new soundcard
  37. Tellstick on 1004
  38. No X on Poweredge 2850 - OK?
  39. 8400gs resolution
  40. [Solved] No image with D-Link DCS-7110 IP camera on 1004
  41. RealtekĀ® ALC887 - No sound
  42. [Solved] Cisco 7970 - missing firmware
  43. dhcp not working properly?
  44. AV Receiver repeatedly detected (Yamaha RX-V1700)
  45. Multiple sound cards, selected at random?
  46. HDHomerun loses signal
  47. Wii Remote Control in 1004
  48. Nas not being detected
  49. manual MD manipulation
  50. LG 42LS570S & ZOTAC IONITX-A-U N330