View full version: Installation issues
  1. Installing 12.04
  2. Problem with Kernel upgrade
  3. 12.04 install report
  4. Intel NUC D54250WY problem
  5. CuBox-i from SolidRun
  6. 12.04 Client Machines Can't Browse Some Websites
  7. can't run 12.04 [solved]
  8. HDMI Audio AC3 Problem
  9. Where do I find 'Sound Preferences'?
  10. Qorbiter creates a lot of Generic Proxy Orbiter?
  11. Installing LinuxMCE on server - installer issues, networking, video playback...
  12. Installing 12.04 from USB stick
  13. [SOLVED] 12.04 Aeon Z-Stick 2 - No Communication with Controller?
  14. video stops playing
  15. [SOLVED] 12.04 Aeon Z-stick (Zwave) is not detected by PnP
  16. 12.04 multichannel sound card with squeezeslave
  17. Fibaro Dimmer Module - FGD-211 - Dianemo
  18. 12.04 August 16 29241 notes
  19. 1204 MythTV - Can't Configure HDHomerun
  20. [Resolved] 12.04 - firewall issues?
  21. 12.04 NAT Port Forwarding Issue
  22. 12.04 NAT Speed Issues [SOLVED]
  23. "Fresh" installation 12.04 July 24 29195
  24. 12.04 July 30 19196 notes.
  25. 14.04 July 24 29195 Notes
  26. 29-June 12.04 29165 load - MD creation fails.
  27. 14.04 July 21 29194 notes
  28. 14.04 July 19 29194 notes.
  29. 12.04 July 19 29194 notes
  30. 30-Jun 1404 29172 loops on AVWizard
  31. Embedded ATI Radeon 7000-M
  32. LMCE 10.04 or 12.04 or 14.04?
  33. NAS Detection/UpdateMedia
  34. Asus eeebox eb1033 will not install
  35. LinuxMCE 1004, Installation Issues, No Internet, AVWizard Failed
  36. LMCE 1404 Initial Install Notes for Core/Hybrid system.
  37. 12.04 & 14.04 apt-get nvidia-current (Resolved)
  38. 10.04 Setup Wiz Black Video, ZOTAC GT 630 1GB x16, No Sound Card (SOLVED)
  39. AVWizard Failed to setup X.
  40. Why have the recent snapshots only been 2.5gig?
  41. eth0 and eth1 kernel driver in use - Resolved..
  42. 12.04 audio issues - Closed
  43. 1004: Nvidia GT240 black screen after update
  44. xine cpu 80% with vdpau
  45. FYI - Snap April 13 28939 xorg.conf defaulted to nouveau driver
  46. NAS Symbolic Links on 12.04 loads - Anybody else with sym link issues - Resolved
  47. Gigabit ethernet card runs @ 100 - Resolved
  48. NAS CIFS errors on April 13 28939 snap - Resolved.
  49. Snap April 13 28939 ehci_hcd errors - Kinda
  50. [Solved] No graphics on hdmi