Author Topic: Question about AV devices  (Read 711 times)

pw44

  • Addicted
  • *
  • Posts: 653
    • View Profile
Question about AV devices
« on: March 09, 2010, 12:03:20 am »
Hia,
today i finished the definition for my Yamaha DSP-A1 amp and my Yamaha KX-390 cassete deck (ok, it's old, but i do yet have lots of tapes... ).
After adding both to V Equipment, testing all the IR commands (all working), i did the connection wizard, binding the outputs to inputs.
The orbiters were generated, and i can find the KX-390 under media scenario. But selecting it, it does nothing.
What is to be done, so when i select KX-390 under media scenario it selects tape1 input from amp and at least begins to play the tape....
TIA,
Paulo
« Last Edit: March 13, 2010, 12:29:23 pm by pw44 »

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: Question about AV devices
« Reply #1 on: March 09, 2010, 09:30:44 am »
I think someone needs to create remote and OSD screens for the cassette deck in Designer.

Basically, I think there is a mediatype entry for CassetteTape, but there are no corresponding remote screens specified in the database nor designed in Designer.

I am not at my main workstation, I am in London, so I can't verify.

-Thom
« Last Edit: March 09, 2010, 09:32:32 am by tschak909 »

pw44

  • Addicted
  • *
  • Posts: 653
    • View Profile
Re: Question about AV devices
« Reply #2 on: March 09, 2010, 11:45:12 am »
Ok, thx for answering. I will wait for your confirmation.
Paulo

pw44

  • Addicted
  • *
  • Posts: 653
    • View Profile
Re: Question about AV devices
« Reply #3 on: March 19, 2010, 10:56:28 am »
Hia,
And after creating the template for my Yamaha TX-950 (tuner) but i defined it as radio, it does not even appear on Media at OSD menu. How do i make it?
TIA
« Last Edit: March 19, 2010, 05:53:56 pm by pw44 »