Author Topic: pluto 2.0.0.40: no input in Samba-config possible  (Read 1384 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
pluto 2.0.0.40: no input in Samba-config possible
« on: August 13, 2006, 12:49:47 pm »
Hi,
during installation of the new pluto-version, everything works fine till the Samba-configuration. It´s not possible to input the name of the workgroup nor anything else, but also it´s not possible to simple hit enter or esc the task.
Only ctl+alt+ent works for reboot, but this doesn´t solve the problem.

What can I do to complete the installation?

regards mardoc

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Samba config problem...
« Reply #1 on: August 13, 2006, 11:40:22 pm »
I also have tried to install pluto without update from the internet, and without configuration of the network but without any success. :(

The configuration of the pluto-installation freezes during the Samba-config, where you can input the workgroup -name. But I can not type anything into the field. thats frustrating, because it´s not possible to finish the installation...
 :?

Thanx for helping me!
mardoc

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
pluto 2.0.0.40: no input in Samba-config possible
« Reply #2 on: August 21, 2006, 10:17:16 am »
Hello, only for information:
my problem with the samba-config is solved. After I have made a new raid-array, there was a different config-screen order without the question of samba-config. So I guess, the problem was a wrong raid-array config, because also I can use now the grub-bootloader, before I only could install lilo.

-mardoc