Author Topic: Flac files not being picked up by Updatemedia  (Read 636 times)

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Flac files not being picked up by Updatemedia
« on: February 06, 2008, 04:15:37 pm »
I had to rebuild my core/hybrid after attaching my eSata drive my previously ripped flac files (ripped using linuxmce) do not display in audio but can find and play them with the search function.
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

Raul102801

  • Veteran
  • ***
  • Posts: 67
    • View Profile
Re: Flac files not being picked up by Updatemedia
« Reply #1 on: April 06, 2009, 08:56:13 pm »
TKmedia
I am having a similar issue but in my case it is with AVI files. Some of them are recognized but when I try to play them nothing happens. And as far as FLAC, I don't think I can even play them. LMCE won't even see them.
I was wondering if you ever got your problem resolved and what the solution might have been.

Would this be a codecs issue? I am a newbie when it comes to Linux but I am not afraid to fool with it. I have been searching on how to download and install new codecs for Xine and found a couple of articles on how to do this with Ubuntu. I just didn't want to waste my time if nobody thinks this could possibly be the issue.

Looking forward to a reply, in the meantime I will keep searching the forums for an answer.

Thanks

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Flac files not being picked up by Updatemedia
« Reply #2 on: April 06, 2009, 11:20:38 pm »
Flac is not a problem it is one of the ripping options. Not sure what was wrong at that time , but I have all my media on a freenas server and have no issues with it.



Tim
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/