Author Topic: can I update 8.1 with mce  (Read 651 times)

webutr

  • First post!
  • Posts: 1
    • View Profile
can I update 8.1 with mce
« on: February 03, 2009, 09:22:11 pm »
I have ubuntu 8.1 generic installed -- normal gnome .
Can I add the KDE desktop stuff and then layer the MCE software in ?

I dont want to clobber the system I have built so far by installing a new image.

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: can I update 8.1 with mce
« Reply #1 on: February 03, 2009, 09:45:23 pm »
No LMCE requires Kunbuntu 0710

However the 0810 version should be able to what you once its finished





Tim
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/