Author Topic: Adding a motion Detector  (Read 1803 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Adding a motion Detector
« on: March 03, 2006, 03:09:27 pm »
ok, i've got a motion detector wired up to one of the inputs of my GC-100, which seems to work. but i'm not getting any responces in pluto. I've followed the DCRouter log and i'm not getting any event data from the gc100 unit. I know the IR works as i've been using it to turn on a TV unit. The only thing i can see wrong is that its beening added as a child of the Relays which it isn't.

Any clues anyone??

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Adding a motion Detector
« Reply #1 on: March 03, 2006, 04:51:25 pm »
i think it has to be child of generic relays since they support on and off commands and those events can be transmited to dcerouter.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Adding a motion Detector
« Reply #2 on: March 03, 2006, 05:58:44 pm »
from /var/log/pluto/67_gc100.newlog
Code: newbielink:javascript:void(0); [nonactive]
10      03/03/06 16:38:00.576           EventThread
10      03/03/06 16:38:03.532           Reply received from GC100: statechange,5:3,1
10      03/03/06 16:38:03.532           statechange Reply interpreted as module: 5:3 change to 1
10      03/03/06 16:38:03.532           statechange Reply: found module of type IR, 6
10      03/03/06 16:38:03.532           statechange Reply: no exact match in m:s format, trying global pin number
05      03/03/06 16:38:03.532           statechange Reply: Sorry, after all that searching, I can't determine which child device should be sent the pin_changed

Ok so its now picking up the state changes, but seems to think its a IR module and not an input.