Author Topic: VDR for LMCE0710 available with liveTV at your MDs  (Read 12301 times)

niz23

  • Guru
  • ****
  • Posts: 361
    • View Profile
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #30 on: October 16, 2008, 08:35:48 pm »
Hi.
Hi all ,
 am still stuck with certain remote buttons inoperative (see above) ....

have changed from mce  transceiver to usbuirt with no effect , (does seem faster tho),
so if no one else is experiencing  this  I'm gonna have to conclude it's my remote that's borked, and spend a few more pennies, any insight/ response appreciated,

regards,
Ian

Edit   If I "learned" the remote, could  I then add it under a different name using the process here       //wiki.linuxmce.org/index.php/  Add_support_for_new_remote_controls

in order to check it out?



I´m investigating this behavior right now.
Will get back when I/we know more why this is the case with MCE remotes on lmce0710.

/niz23

cirion

  • Guru
  • ****
  • Posts: 353
    • View Profile
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #31 on: October 20, 2008, 06:36:17 am »
On my LinuxMCE setup, VDR works fine the first time I set it up.
But after a reboot it never works again...

I installed a clean core/hybrid, and installed drivers for my DVB-C card, dvb-utils and the VDR package from this thread.
I stopped VDR on the Core and scanned a channels.conf, and added it with the webbrowser.
After a VDR restart and a quick reload, TV works for FTA.

I then bootet my 2 diskless MD's and did the setup on them. I also  copied the channels.conf file to the MD's as described in this thread.

TV now works on 3 MD's, one on the Core/Hybrid and 2 diskless MD's. They can even watch 3 different channels (on the same transponder).

After a reboot TV does not work...

If I do a
Code: [Select]
sudo /etc/init.d/vdr restart , I get a message "Restarting Linux Video Disk Recorder -= LMCE VERSION 0710-10 =- : vdr - seems not to be running"

If I do a
Code: [Select]
sudo /etc/init.d/vdr restart , I get a message "Starting Linux Video Disk Recorder -= LMCE VERSION 0710-10 =- : vdr"

TV does not work, but I can scan for channels in a shell, so the dvb-c card should be running fine.
Anything else I can try?

nite_man

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1019
  • Want to work with LinuxMCE
    • View Profile
    • Smart Home Blog
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #32 on: October 20, 2008, 08:47:30 am »
cirion, restart VDR in one console and watch the log (/var/log/syslog) in another. You should see the actual error there.
Michael Stepanov,
My setup: http://wiki.linuxmce.org/index.php/User:Nite_man#New_setup
Russian LinuxMCE community: http://linuxmce.ru

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4464
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #33 on: October 20, 2008, 10:55:15 am »
On my LinuxMCE setup, VDR works fine the first time I set it up.
But after a reboot it never works again...

I installed a clean core/hybrid, and installed drivers for my DVB-C card, dvb-utils and the VDR package from this thread.
I stopped VDR on the Core and scanned a channels.conf, and added it with the webbrowser.
After a VDR restart and a quick reload, TV works for FTA.

I then bootet my 2 diskless MD's and did the setup on them. I also  copied the channels.conf file to the MD's as described in this thread.

TV now works on 3 MD's, one on the Core/Hybrid and 2 diskless MD's. They can even watch 3 different channels (on the same transponder).

After a reboot TV does not work...

If I do a
Code: [Select]
sudo /etc/init.d/vdr restart , I get a message "Restarting Linux Video Disk Recorder -= LMCE VERSION 0710-10 =- : vdr - seems not to be running"

If I do a
Code: [Select]
sudo /etc/init.d/vdr restart , I get a message "Starting Linux Video Disk Recorder -= LMCE VERSION 0710-10 =- : vdr"

TV does not work, but I can scan for channels in a shell, so the dvb-c card should be running fine.
Anything else I can try?

Follow Michaels suggestion and watch syslog... my guess is that you may find that vdr is starting up and then failing to find the directory;

Code: [Select]
/home/public/data/VDRTV/video

All the best

Andrew
Andy Herron,
Convergent Home Technologies Ltd

My Blog; http://ellipticalcurve.com

Get RaspSqueeze-CEC Wifi enabled for Dianemo/LinuxMCE: http://wp.me/P4KgIc-7C

Contact me for Smart Home consulting advice here;
@herron on Twitter, inquiries@ellipticalcurve.com via email or PM me here.

Get a Dianemo License: http://forum.linuxmce.org/index.php?topic=8880.msg100221#msg100221
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

cirion

  • Guru
  • ****
  • Posts: 353
    • View Profile
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #34 on: October 20, 2008, 10:48:09 pm »
The syslog reveals what you said Andrew...

Code: [Select]
Oct 20 22:27:07 dcerouter vdr: [26467] ERROR: can't access /home/public/data/VDRTV/video
Oct 20 22:27:07 dcerouter runvdr: stopping after fatal fail (vdr: can't access video directory /home/public/data/VDRTV/video)

But the folder is there, and I also tried a chmod 777. VDR still does not start.

Another thing, the syslog is filling up with new messages... In less than 2 days it has more than 8200 lines. Is this normal?

Code: [Select]
Oct 20 22:21:01 dcerouter /USR/SBIN/CRON[19350]: (root) CMD (bash -c '/usr/pluto/bin/DiskSpaceMonitor.sh &>/dev/null')
Oct 20 22:22:07 dcerouter kernel: [18866.160000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:22:07 dcerouter kernel: [18866.160000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:22:07 dcerouter kernel: [18866.188000] EXT3 FS on md1, internal journal
Oct 20 22:22:07 dcerouter kernel: [18866.188000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:23:12 dcerouter kernel: [18930.856000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:23:12 dcerouter kernel: [18930.856000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:23:12 dcerouter kernel: [18930.884000] EXT3 FS on md1, internal journal
Oct 20 22:23:12 dcerouter kernel: [18930.884000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:23:44 dcerouter kernel: [18963.384000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:23:44 dcerouter kernel: [18963.384000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:23:45 dcerouter kernel: [18963.416000] EXT3 FS on md1, internal journal
Oct 20 22:23:45 dcerouter kernel: [18963.420000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:24:01 dcerouter /USR/SBIN/CRON[22764]: (root) CMD (bash -c '/usr/pluto/bin/DiskSpaceMonitor.sh &>/dev/null')
Oct 20 22:25:06 dcerouter kernel: [19044.456000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:25:06 dcerouter kernel: [19044.456000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:25:06 dcerouter kernel: [19044.488000] EXT3 FS on md1, internal journal
Oct 20 22:25:06 dcerouter kernel: [19044.488000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:25:07 dcerouter kernel: [19045.784000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:25:07 dcerouter kernel: [19045.784000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:25:07 dcerouter kernel: [19045.820000] EXT3 FS on md1, internal journal
Oct 20 22:25:07 dcerouter kernel: [19045.820000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:25:40 dcerouter kernel: [19078.580000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:25:40 dcerouter kernel: [19078.580000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:25:40 dcerouter kernel: [19078.612000] EXT3 FS on md1, internal journal
Oct 20 22:25:40 dcerouter kernel: [19078.612000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:25:42 dcerouter kernel: [19080.676000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:25:43 dcerouter kernel: [19080.676000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:25:43 dcerouter kernel: [19080.708000] EXT3 FS on md1, internal journal
Oct 20 22:25:43 dcerouter kernel: [19080.708000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:26:20 dcerouter kernel: [19118.984000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:26:20 dcerouter kernel: [19118.984000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:26:20 dcerouter kernel: [19119.012000] EXT3 FS on md1, internal journal
Oct 20 22:26:20 dcerouter kernel: [19119.012000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:26:59 dcerouter kernel: [19157.416000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:26:59 dcerouter kernel: [19157.416000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:26:59 dcerouter kernel: [19157.444000] EXT3 FS on md1, internal journal
Oct 20 22:26:59 dcerouter kernel: [19157.444000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:27:01 dcerouter /USR/SBIN/CRON[26199]: (root) CMD (bash -c '/usr/pluto/bin/DiskSpaceMonitor.sh &>/dev/null')
Oct 20 22:27:06 dcerouter vdr: [26399] cTimeMs: using monotonic clock (resolution is 1 ns)
Oct 20 22:27:07 dcerouter vdr: [26419] cTimeMs: using monotonic clock (resolution is 1 ns)
Oct 20 22:27:07 dcerouter vdr: [26422] cTimeMs: using monotonic clock (resolution is 1 ns)
Oct 20 22:27:07 dcerouter vdr: [26425] cTimeMs: using monotonic clock (resolution is 1 ns)
Oct 20 22:27:07 dcerouter vdr: [26467] cTimeMs: using monotonic clock (resolution is 1 ns)

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4464
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #35 on: October 21, 2008, 07:45:22 am »
The syslog reveals what you said Andrew...

Code: [Select]
Oct 20 22:27:07 dcerouter vdr: [26467] ERROR: can't access /home/public/data/VDRTV/video
Oct 20 22:27:07 dcerouter runvdr: stopping after fatal fail (vdr: can't access video directory /home/public/data/VDRTV/video)

But the folder is there, and I also tried a chmod 777. VDR still does not start.

Another thing, the syslog is filling up with new messages... In less than 2 days it has more than 8200 lines. Is this normal?

Code: [Select]
Oct 20 22:21:01 dcerouter /USR/SBIN/CRON[19350]: (root) CMD (bash -c '/usr/pluto/bin/DiskSpaceMonitor.sh &>/dev/null')
Oct 20 22:22:07 dcerouter kernel: [18866.160000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:22:07 dcerouter kernel: [18866.160000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:22:07 dcerouter kernel: [18866.188000] EXT3 FS on md1, internal journal
Oct 20 22:22:07 dcerouter kernel: [18866.188000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:23:12 dcerouter kernel: [18930.856000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:23:12 dcerouter kernel: [18930.856000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:23:12 dcerouter kernel: [18930.884000] EXT3 FS on md1, internal journal
Oct 20 22:23:12 dcerouter kernel: [18930.884000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:23:44 dcerouter kernel: [18963.384000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:23:44 dcerouter kernel: [18963.384000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:23:45 dcerouter kernel: [18963.416000] EXT3 FS on md1, internal journal
Oct 20 22:23:45 dcerouter kernel: [18963.420000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:24:01 dcerouter /USR/SBIN/CRON[22764]: (root) CMD (bash -c '/usr/pluto/bin/DiskSpaceMonitor.sh &>/dev/null')
Oct 20 22:25:06 dcerouter kernel: [19044.456000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:25:06 dcerouter kernel: [19044.456000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:25:06 dcerouter kernel: [19044.488000] EXT3 FS on md1, internal journal
Oct 20 22:25:06 dcerouter kernel: [19044.488000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:25:07 dcerouter kernel: [19045.784000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:25:07 dcerouter kernel: [19045.784000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:25:07 dcerouter kernel: [19045.820000] EXT3 FS on md1, internal journal
Oct 20 22:25:07 dcerouter kernel: [19045.820000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:25:40 dcerouter kernel: [19078.580000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:25:40 dcerouter kernel: [19078.580000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:25:40 dcerouter kernel: [19078.612000] EXT3 FS on md1, internal journal
Oct 20 22:25:40 dcerouter kernel: [19078.612000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:25:42 dcerouter kernel: [19080.676000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:25:43 dcerouter kernel: [19080.676000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:25:43 dcerouter kernel: [19080.708000] EXT3 FS on md1, internal journal
Oct 20 22:25:43 dcerouter kernel: [19080.708000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:26:20 dcerouter kernel: [19118.984000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:26:20 dcerouter kernel: [19118.984000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:26:20 dcerouter kernel: [19119.012000] EXT3 FS on md1, internal journal
Oct 20 22:26:20 dcerouter kernel: [19119.012000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:26:59 dcerouter kernel: [19157.416000] kjournald starting.  Commit interval 5 seconds
Oct 20 22:26:59 dcerouter kernel: [19157.416000] EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
Oct 20 22:26:59 dcerouter kernel: [19157.444000] EXT3 FS on md1, internal journal
Oct 20 22:26:59 dcerouter kernel: [19157.444000] EXT3-fs: mounted filesystem with ordered data mode.
Oct 20 22:27:01 dcerouter /USR/SBIN/CRON[26199]: (root) CMD (bash -c '/usr/pluto/bin/DiskSpaceMonitor.sh &>/dev/null')
Oct 20 22:27:06 dcerouter vdr: [26399] cTimeMs: using monotonic clock (resolution is 1 ns)
Oct 20 22:27:07 dcerouter vdr: [26419] cTimeMs: using monotonic clock (resolution is 1 ns)
Oct 20 22:27:07 dcerouter vdr: [26422] cTimeMs: using monotonic clock (resolution is 1 ns)
Oct 20 22:27:07 dcerouter vdr: [26425] cTimeMs: using monotonic clock (resolution is 1 ns)
Oct 20 22:27:07 dcerouter vdr: [26467] cTimeMs: using monotonic clock (resolution is 1 ns)

Check that you have a video.00 directory as below;

Code: [Select]
dianemo@dcerouter:/home/public/data/VDRTV$ ls -ln
total 4
lrwxrwxrwx  1   0 1002    8 2008-09-27 12:34 video -> video.00
drwxrwsr-x 71 333 1002 4096 2008-10-21 06:32 video.00
dianemo@dcerouter:/home/public/data/VDRTV$

The logs will get rotated and archived for you automatically so that they should not grow too large. You do have an e2fsck message in their though that means when you next reboot your Core will automatically check the integrity of your /home partition and repair any problems it finds. (this is automatically set so that every 30 reboots the system will check your /home partition's integrity).

Andrew
Andy Herron,
Convergent Home Technologies Ltd

My Blog; http://ellipticalcurve.com

Get RaspSqueeze-CEC Wifi enabled for Dianemo/LinuxMCE: http://wp.me/P4KgIc-7C

Contact me for Smart Home consulting advice here;
@herron on Twitter, inquiries@ellipticalcurve.com via email or PM me here.

Get a Dianemo License: http://forum.linuxmce.org/index.php?topic=8880.msg100221#msg100221
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

niz23

  • Guru
  • ****
  • Posts: 361
    • View Profile
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #36 on: October 21, 2008, 08:35:26 am »
maybeoneday.
Hi all ,
 am still stuck with certain remote buttons inoperative (see above) ....

have changed from mce  transceiver to usbuirt with no effect , (does seem faster tho),
so if no one else is experiencing  this  I'm gonna have to conclude it's my remote that's borked, and spend a few more pennies, any insight/ response appreciated,

regards,
Ian

Edit   If I "learned" the remote, could  I then add it under a different name using the process here       //wiki.linuxmce.org/index.php/  Add_support_for_new_remote_controls

in order to check it out?



There are some funny things with the vdr integration that still need to be solved.
In order to get ch+/- working remap "Up arrow" and "Down arrow" to ch+/-.
That´s the only way around that problem at the moment ath the moment.

We are looking into other ways to solve the issues we see with remote controls.

/niz23

justdeb

  • Veteran
  • ***
  • Posts: 134
  • Hope to become good enough to teach others
    • View Profile
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #37 on: October 21, 2008, 11:05:25 am »
Hi All,

I finally got a chance to try this out and i ran into a small snag and i suspect it is a matter of changing something so that it works correctly.

I followed the wiki instructions for the initial setup of vdr and it gave me a working solution on my core like many others. However in trying to implement this across the md's as well i lost vdr on both the core and md's.

Basically i followed the instructions(niz) for setting it up on the core with the updted packages. I then went to restart the core with this command "/etc/init.d/vdr restart". I then went into linuxmce ui and tried to run live tv on the core only - it comes up with the no signal again. Not a problem i went through the instructions from the beginning and created a new channels.conf and tried to upload it. I got the msg to tell me that it had accepted my change. I did a reload of the router and went back into live tv again and i still get the no signal pic. I tried to change channels and it is in german. How do i change this ?

Please note, i have only done this on the core only i have not updated the md's yet? Can i only do it on the core first to make sure it is running - or do i need to do this on the md's as well before this will work ?

Regards

Justin

maybeoneday

  • Guru
  • ****
  • Posts: 194
    • View Profile
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #38 on: October 21, 2008, 11:39:26 am »
Hi justdeb,
I,m  no expert so fwiw, have you tried F6 and select a known working channel ? : I have the same behaviour,and i think the problem is not editing channels conf ,as,  vdr now seems to go back to beginning of file rather than retaining last channel watched,
As  your vdr is in german it seems as tho the update has taken  (change in vdr settings in osd--if you can find it....Ican't :(

@niz23..thanks for looking into remote issues,  am still having trouble with colour anddvd menu buttons...I'd be very gratefull to know if anyone else is having similar issues,

regards,
Ian

niz23

  • Guru
  • ****
  • Posts: 361
    • View Profile
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #39 on: October 21, 2008, 06:44:17 pm »
Hi All,

I finally got a chance to try this out and i ran into a small snag and i suspect it is a matter of changing something so that it works correctly.

I followed the wiki instructions for the initial setup of vdr and it gave me a working solution on my core like many others. However in trying to implement this across the md's as well i lost vdr on both the core and md's.

Basically i followed the instructions(niz) for setting it up on the core with the updted packages. I then went to restart the core with this command "/etc/init.d/vdr restart". I then went into linuxmce ui and tried to run live tv on the core only - it comes up with the no signal again. Not a problem i went through the instructions from the beginning and created a new channels.conf and tried to upload it. I got the msg to tell me that it had accepted my change. I did a reload of the router and went back into live tv again and i still get the no signal pic. I tried to change channels and it is in german. How do i change this ?

Please note, i have only done this on the core only i have not updated the md's yet? Can i only do it on the core first to make sure it is running - or do i need to do this on the md's as well before this will work ?

Regards

Justin

You can install it on your core first to test that everything is working.
When using it on several MDs, be sure chennels.conf is identical on all machines.

/niz23

justdeb

  • Veteran
  • ***
  • Posts: 134
  • Hope to become good enough to teach others
    • View Profile
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #40 on: October 21, 2008, 11:22:37 pm »
Cool - i thought it needed to be installed on all my machines b4 it would work.

It appears the system is picking up german templates only and i have copied the file into the correct directory and it still shows up in germain regardless of whether i use the admin website to do it or not.

Hi IAN, no it makes no difference on channel selection via f6 or via the fiire remote.

Niz - inrelation to your instructions. When we copy the new packages what files does it overwrite - ie does it overwrite the channels.conf and the reference/ini file(sorry not sure of the linux term) that vdr uses look for the channels.conf etc?

Justin

chrisbirkinshaw

  • Guru
  • ****
  • Posts: 431
    • View Profile
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #41 on: October 24, 2008, 02:23:18 am »
If I add the lines as follows to /var/lib/vdr/setup.conf then when I restart vdr it deletes them! Argghh!!!

Code: [Select]
streamdev-client.RemoteIp = 192.168.1.1
streamdev-client.RemotePort = 2004
streamdev-client.StartClient = 1
streamdev-client.StreamFilters = 1
streamdev-client.SyncEPG = 1

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #42 on: October 24, 2008, 03:33:29 am »
you can only change that config file whilst VDR isn't running otherwise it rewrites the config based on the db, etc. So stop vdr first, make the change, then start it again....

niz23

  • Guru
  • ****
  • Posts: 361
    • View Profile
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #43 on: October 24, 2008, 08:01:17 am »
chrisbirkinshaw.
If I add the lines as follows to /var/lib/vdr/setup.conf then when I restart vdr it deletes them! Argghh!!!

Code: [Select]
streamdev-client.RemoteIp = 192.168.1.1
streamdev-client.RemotePort = 2004
streamdev-client.StartClient = 1
streamdev-client.StreamFilters = 1
streamdev-client.SyncEPG = 1

While you are in VDR (on core) you can hit "delete" button.
Then you are in the config menu.
Navigate to plugin|streamdev-server.
You can do all config in that menu too.

Its a bit hard to navigate inside the menu since "enter" mostly back out from a menu level.

/niz23

zug

  • Veteran
  • ***
  • Posts: 60
    • View Profile
    • High Tech Pad
Re: VDR for LMCE0710 available with liveTV at your MDs
« Reply #44 on: December 08, 2008, 08:41:44 pm »
I'm sorry to dig up this old thread, but I cant install this.
I get the following :
The following packages have unmet dependencies:
  libxine1-xvdr: Depends: libxine1-pluto (>= 1.1.10) but 1.1.7-1ubuntu1 is installed
  libxineliboutput-sxfe: Depends: libxine1-pluto (>= 1.1.10) but 1.1.7-1ubuntu1 is installed
  xineliboutput-sxfe: Depends: libxine1-pluto (>= 1.1.10) but 1.1.7-1ubuntu1 is installed

Any Idea where I can get the libxine1-pluto 1.1.10 deb file from?
Z-Wave,  Peripherals, Licenced Media Directors and Cores now available with European-wide Delivery at www.hightechpad.com.