Author Topic: Get a I/O Failure - please help -  (Read 1174 times)

kaztraz

  • Making baby steps
  • Posts: 3
    • View Profile
Get a I/O Failure - please help -
« on: May 11, 2008, 10:17:57 am »
Hello i´m pretty new to this stuff so be kind :)

So i have just downloaded the DVD and everything goes smooth until it sais:

Copying DVD to hard drive
cp: reading `/cdrom/lmce-image/./firstboot': Input/output error
cp: reading `/cdrom/lmce-image/./linux-mce.tar.gz_00': input/output error

ERROR: I/O failure while copying from the DVD

so any thought on this failure.....


totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4539
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: Get a I/O Failure - please help -
« Reply #1 on: May 11, 2008, 11:56:36 am »
Hello i´m pretty new to this stuff so be kind :)

So i have just downloaded the DVD and everything goes smooth until it sais:

Copying DVD to hard drive
cp: reading `/cdrom/lmce-image/./firstboot': Input/output error
cp: reading `/cdrom/lmce-image/./linux-mce.tar.gz_00': input/output error

ERROR: I/O failure while copying from the DVD

so any thought on this failure.....



Well a number of people here have experienced this kind of problem. Usually it can be attributed to either a bad burn of the iso to DVD (try using a slower burn speed) or in some cases a faulty optical drive (swap in another known working optical drive and try the existing DVD).

...and in some cases a bad download of the iso from wherever you downloaded it from (check the md5 checksum to be sure).

Hope the above helps.

Andrew
Andy Herron,
Convergent Home Technologies Ltd

My Blog; http://ellipticalcurve.com

Get RaspSqueeze-CEC or Raspbmc-CEC Wifi enabled for Dianemo/LinuxMCE: http://wp.me/P4KgIc-5P

For Smart Home consulting advice;
@herron on Twitter, inquiries@ellipticalcurve.com via email or PM me here.

Get a Dianemo License: http://forum.linuxmce.org/index.php?topic=8880.msg100221#msg100221
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

http://www.dianemo.co.uk

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2421
    • View Profile
    • ago control
Re: Get a I/O Failure - please help -
« Reply #2 on: May 11, 2008, 12:24:46 pm »
we had a user that even exchanged drives and the error persisted.. it was a bad cable :)

best regards,
Hari
rock your home - http://www.agocontrol.com home automation

Advil

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Get a I/O Failure - please help -
« Reply #3 on: May 12, 2008, 07:55:20 am »
I'm was getting the same error.

slow burn seemed to fix it.

hack0059

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Get a I/O Failure - please help -
« Reply #4 on: June 02, 2008, 03:00:01 am »
I had this same issue and reburned the ISO on a different media type and I didn't receive this error anymore.

I ended up using a memorex 8x dvd +r dl 8x, but I burned it at 2.4x

Dan