Author Topic: X works, but MCE startup freezes  (Read 638 times)

sarte

  • Making baby steps
  • Posts: 2
    • View Profile
X works, but MCE startup freezes
« on: March 01, 2008, 01:40:33 am »
Another intresting issue... Installation went like charm, and after reboot I got a blank screen. Actually screen went to a power save mode. No worries I thought. I need to check my xorg.conf. But that wasn't a problem. Actually X gets up normally and there are no graphical problems at all. So I dug deeper apparently the system halts on dcerouter login phase. as soon as it gets the console login screen out it puts monitor into sleeping mode. Pushing numbers will only result screen wake up and pushed numbers appear as username. If I stop punching numbers screen dies very shortly after that. There's also a another strange thing just before "no signal" fills my screen. PC-speaker gives 5 fast bleeps: low-high-low-high-low.

KDE desktop shows one icon (Linux Media Center). If I try to start it gives a following error:
Failed to run /usr/pluto/bin/lmce_launch_manager.sh as user root.

Unable to copy the user's Xauthorization file.

That one of course can be started from konsole and it starts setting up orbiters. After it has finished full screen house setup wizard kicks in. But of course mouse buttons won't work and no video is displayed when wizard starts. Of course I haven't even seen the AVWizard.

So anyone have any ideas where to go from here?

orionsune

  • Veteran
  • ***
  • Posts: 133
    • View Profile
Re: X works, but MCE startup freezes
« Reply #1 on: March 05, 2008, 12:49:52 am »
It sounds like to me the video is not outputting to the correct output.  When you press numbers, you are at the AV wizard changing your outputs... the reason you see the login prompt when you do this, is because when you change the output or resolution (using # keys or arrow keys) the AV wizard shuts down (then you see the text console with login) and starts back up using the new setting you specified.  Make sure you are selecting the correct output and resolution for your display device using the number keys.


The beeps you hear are indicating to you that the AV Wizard is now up and running awaiting for your input.

The easiest thing to do here, is if you don't want to pull your hair out trying to follow all those directions... just plug a VGA monitor up to the VGA port of your video card, then let the AV wizard run, and you should get video by default on your VGA port.

I've had a computer not give me video at all, on either port, and I had to go back to the # key method to select the appropiate video output.

Don't worry about looking too deep into your problem or modifying xorg.conf directly, it's a simple solution.  Just use this guide on how to select the proper output and resolution when you boot up and hear that beeping sound. http://forum.linuxmce.org/index.php?topic=3931.0<--- the answer to all your problems...

entia non sunt multiplicanda praeter necessitatem