Author Topic: 10.04 installation issue - AVWizard  (Read 56 times)


  • First post!
  • Posts: 1
    • View Profile
10.04 installation issue - AVWizard
« on: August 29, 2015, 02:35:40 am »
Hey all,

This is my first post here, and of course, it's because I'm having a problem.  Please bear with me as I'm not the most advanced computer guy out there. 

I recently decided to try to take my old desktop computer and repurpose it to use as a LinuxMCE hybrid.  Here's the specs on that computer, in case it's relevant:

CPU: Intel Pentium 4 2.8GHz
MoBo: Intel D915GUX
80 GB Hard Drive
3 Gig RAM
And I just recently upgraded it with an nVidia GT730 graphics card

I installed LinuxMCE version 10.04, and after rebooting, the AVWizard returned the error, "Failed to setup X."

I did some digging around the forum and found some old posting directing me to this page:

While my graphics card isn't listed on there, I assumed it would be similar to other nVidia cards, so I followed the same fix.  I entered the command screen and use the "sudo -I" command to work as root.  I then followed all of the commands to upgrade the Kernel to Natty.  Upon restart, the computer stops loading.  There's a lot of gibberish, but the last line is the following:

[Microsoft Microsoft Wireless Desktop Receiver 3.1] on USB-0000:00:1d.3-1/input1udevd-work[117]: '/sbin/modprobe -b pci:v000010DE0000F02sv00003842sd00002732bc03sc00i00' unexpected exit with status 0X0009

I assumed this had something to do with my wireless mouse and keyboard with the receiver plugged into the USB port.  So I unplugged that to see what would happen, and I restarted.  In this case I get a very similar message:

udevd-work[86]: '/sbin/modprobe -b pci:v000010DEd00000F02sv00003842sd00002732bc03sc00i00' unexpected exit with status 0X0009

At this point, I tried restarting several times hitting alt+F2 to re-enter the command mode, but either nothing happens at all, or I just get a black screen.  In any case, I'm unable to do anything further.

I then tried re-installing LinuxMCE 10.04.  This time, when I went to upgrade the Kernel to Natty, I also upgraded ALSA at the same time, but I ended up with the same problems.

I'm not really sure what to do at this point.  I'm not sure if I'm following outdated information, or there's something else I should try.  Any help would be much appreciated.

Thank you


  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3209
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: 10.04 installation issue - AVWizard
« Reply #1 on: August 29, 2015, 09:56:09 am »
Try 1204