Author Topic: ATI Radeon x300 PCIE card not able to do UI2  (Read 915 times)

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
ATI Radeon x300 PCIE card not able to do UI2
« on: October 15, 2007, 08:45:39 pm »
Ok, so I managed to scavenge this ATI Radeon x300 out of a sony vio that had a fried motherboard. Has anyone else had any experience with this card. As it sits now I cannot use anything but the first basic UI. Are there some other updated drivers I should try or is this card just crappy?
Core: Broken :(

1audio

  • Addicted
  • *
  • Posts: 552
    • View Profile
Re: ATI Radeon x300 PCIE card not able to do UI2
« Reply #1 on: October 17, 2007, 08:12:44 am »
The card is fine. Its the ATI drivers that are crappy. They are just starting to take Linux seriously but the drivers are way behind on their support of advanced features. You need support of video acceleration (XVMC) openGL and Compositing (alpha blending or transparency) to support UI2 well. ATI is just starting on this curve. Intel as well. And Nvidia is backsliding with their new drivers.

Hagen

  • Guru
  • ****
  • Posts: 437
  • LMCE wannabe user
    • View Profile
Re: ATI Radeon x300 PCIE card not able to do UI2
« Reply #2 on: October 17, 2007, 10:41:11 am »
You might get UI2 overlay to work, but alpha blending is not available on any ATI/AMD cards yet, but they are working on it (unlike earlier).

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: ATI Radeon x300 PCIE card not able to do UI2
« Reply #3 on: October 17, 2007, 05:47:48 pm »
Because I cannot get any of the UI2 interfaces to work I am going to swap out for an NVIDIA 7300 series card with 128mb of onboard memory. Is there anything I should know before swapping cards? Will LMCE Automatically detect the new card and load the drivers or will I have to manually config the card?
« Last Edit: October 17, 2007, 07:39:11 pm by fearingsept »
Core: Broken :(