Author Topic: AverTV 150 TV Tuner working?  (Read 4126 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
AverTV 150 TV Tuner working?
« on: September 01, 2005, 10:07:17 pm »
Is that card working yet? From another post it appears that the driver doesn't support the tuner on the card (at least as of a few months back)? Has that changed? i.e. is it possible to use this card and just plug a cable input into it? If not, which card would enable me to do that?

Thanks

Colin

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
AverTV 150 TV Tuner working?
« Reply #1 on: September 02, 2005, 02:12:56 pm »
Looking at the video4linux CVS HEAD, it doesn't seem supported yet.

If you know some C programming, the file I look at is viewable here: newbielink:http://www.linuxtv.org/cgi-bin/viewcvs.cgi/video4linux/cx88-cards.c?rev=HEAD&root=v4l&only_with_tag=HEAD&view=auto [nonactive]
The two variables I look at are:
- cx88_board cx88_boards
- cx88_subids

The AVerTV 150 card of the other person had a subsystem value of 1461:c10b, which isn't listed in cx88_subids.

We support whatever the Video4Linux project supports. Their mailinglist is hosted by Red Hat: newbielink:https://www.redhat.com/mailman/listinfo/video4linux-list [nonactive]. You can try to talk to the developers there about your card. They may ask you some more specific info, or, if they already know about it, tell you so.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
AverTV 150 TV Tuner working?
« Reply #2 on: September 02, 2005, 03:46:26 pm »
Thanks. I'll take a look over there. It would be nice if the card was supported since it is much cheaper than the Hauppage cards.