Author Topic: Problem with DVD playback  (Read 3856 times)

John@TunerUK

  • Regular Poster
  • **
  • Posts: 37
    • View Profile
Re: Problem with DVD playback
« Reply #15 on: September 23, 2007, 06:50:18 pm »
Absolutely spot on. I've changed to the middle setting, and everything plays as it should.
Huge thanks to all who replied ;D
Warning, total Linux NooB, but willing to learn!

danflo

  • First post!
  • Posts: 1
    • View Profile
Re: Problem with DVD playback
« Reply #16 on: October 22, 2007, 06:53:29 pm »
I think i found a possible solution to this problem.

I found out that the composite manager (xcompmgr) was not running on my 0704 install. So i tried to start it manually in a shell konsole and voila, i have alpha blending menus.

Now i just need to find out how to autostart xcompmgr and everything should be fine. Maybe somebody has a solution for that?

Br

Daniel

ChrisC

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Problem with DVD playback
« Reply #17 on: October 14, 2009, 10:09:25 pm »
okay, this is popping up _EVERYWHERE_ wth? nobody seems to be making this connection...

in some setups, UI2 with Alpha blending literally creates a situation where the individual component windows are NOT overlapping correctly at all. I do not know how to fix this, except to completely reinstall...and it only happens on the core systems, not with any external media directors.

the simplest solution for now, is to change your settings to just UI2 with Masking (The middle option), and your videos etc will play correctly.

not so simplest? try reinstalling to see if that fixes it.

-Thom


Thom, I am getting what appears to be the same/similar problem, but with 810 Alpha2. Please direct me to the correct thread if one exists, I was unable to find it.

I have reinstalled LinuxMCE and switched to UI2 w/o alpha, and still have the issue. Whenever I am playing media (TV, DVD, video library, ...) the orbiter screen seems to want to always be on top of the playback window. If I click on the screen, the playback window is visible for about 10 seconds. When I start the KDE desktop I get the same behavior, where the OrbiterGL window is on top of the underlying desktop. I was able to drag it using Alt+left_click in the computing screen. When I finally do get to see the KDE taskbar, right clicking on OrbiterGL shows that the "Keep above others" property is enabled. If I disable this property it seems to work correctly for a few minutes but eventually the property gets reenabled.

Is there a known fix for this? I tried looking through all kde config files on the system, but don't see any entry for the OrbiterGL program. I have an ATI HD4650 with the latest ATI-distributed drivers.

Thanks,
Chris

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: Problem with DVD playback
« Reply #18 on: October 14, 2009, 10:11:35 pm »
Please replace the card with an NVIDIA card of the same class.

-Thom

ChrisC

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Problem with DVD playback
« Reply #19 on: October 15, 2009, 06:11:09 pm »
Um... I actually had a 8600 sitting in another box... and it fixed it. ??? Another variable is that the HD4650 was using HDMI, the 8600 has no HDMI. Is this a driver issue, I know that ATI's have pretty crappy linux support? I may just buy a higher-end nvidia. Do you think this might also be fixed by switching over to the xorg ATI drivers?

Thanks for your help


tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: Problem with DVD playback
« Reply #20 on: October 15, 2009, 06:34:04 pm »
nope, it won't. support for ATI cards is very meh at the moment..and has been for quite some time.

-Thom