Author Topic: New update for schedules direct  (Read 22719 times)

wd4nzx

  • First post!
  • Posts: 1
    • View Profile
Re: New update for schedules direct
« Reply #30 on: October 16, 2007, 05:59:04 am »
I have a new system built to the specifications of the system in the video.  I am using the DVD for system installation and by and large the installation works quite well.  I have don and re-done this at least 6 times now.  Each time I try to get the SchedulesDirect update I get at least 5 notifications that there is ann update ready, but no YES/NO buttons.  At some point it will present the buttons and on reboot the update is installed.  I do get the lineup most of the time, once it did not complete the update and completly trashed the system.  I'm using a PR150 TV card and it sort of works but gets only one day worth of data and when I try to watch live TV the output is awfull and it freezes often.  I didn't start early enough to know if it worked with the old service.  Can this be an issue with the update or do I more likely have hardware problems?
I am no Linux expert but I do work in the IT world and at this point I'm frustrated with the system.  So far it is not proving to be as stable as it needs to be to make inroads into the Media Center market.

Thanks in advance for any help offered.

mikesignguy

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: New update for schedules direct
« Reply #31 on: November 06, 2007, 02:55:11 pm »
the md5 for update 1 doesn't match

Wed, 07 Nov 2007 17:05:10 -0500 SENT : FAIL MD5 sum does not match
05      11/07/07 17:05:10.115           #Update download: FAIL MD5 sum does not match
 <0xb77c98e0>
05      11/07/07 17:05:10.115           Update 1 checksum is invalid. <0xb77c98e0>
01      11/07/07 17:05:10.116           Updates manager failure. <0xb77c98e0>
linuxmce@dcerouter:/$ Wed, 07 Nov 2007 17:05:10 -0500 RECV :
Wed, 07 Nov 2007 17:05:10 -0500 Helper Script End
« Last Edit: November 07, 2007, 11:24:52 pm by mikesignguy »

greenhornet

  • Veteran
  • ***
  • Posts: 59
    • View Profile
Re: New update for schedules direct
« Reply #32 on: February 02, 2009, 08:51:30 pm »
I am having a problem that I have seen mentioned several places, including one in this thread by Thom.  Putting my schedulesdirect credentials in the setup wizard fails.  This started immediately after I did a restore.  The error is exactly as Thom described previously:

"arrggg!!! help!

I did the update, no errors noticed, but when I try to enter my username and password in the wizard, it says, "There was an error retrieving your provider information, please check your username/password/location" ...

I have logged in several times to schedulesdirect.org flawlessly from a blank form, my username and password work... why is it not working inside LinuxMCE? has anyone else had this problem?

arg"