Author Topic: AMD K6 (586) kick start install problems  (Read 2031 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
AMD K6 (586) kick start install problems
« on: August 10, 2005, 11:51:32 pm »
I have been attempting to install the kick start cd on an AMD K6 system. I had to use the 2.4 kernel which boots and installs just fine. The first problem I ran into is that mythtv is compiled with Ppro instructions that prevent it from being installed. This causes the mythtv backend proxy to fail which prevents the dcerouter from being installed. From what I can tell this hardware isn't going to run pluto home until these problems are resolved. I was hoping to evaluate the platform for some development without having to make a hardware purchase. Any chance these dependencies could be decoupled?

I did (attempt to) disable the mythtv package from being installed but it appears this has no effect on the mythtv backend proxy.

Thanks.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
AMD K6 (586) kick start install problems
« Reply #1 on: August 11, 2005, 10:41:08 am »
The guy who handles this is on vacation this week.  I'm sending him a mantis and he'll respond on Monday.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
AMD K6 (586) kick start install problems
« Reply #2 on: August 15, 2005, 01:06:49 pm »
Pluto DCE Router depends on the 686 kernel explicitly. We don't ship kernels for other architectures or lesser instruction sets yet. The packages should install nontheless, and after that you should manually install the 386 kernel or the machine won't boot. It shouldn't fail like your describe.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
AMD K6 (586) kick start install problems
« Reply #3 on: August 15, 2005, 08:50:19 pm »
Thanks for your reply. Near as I can tell I cannot run pluto home unless I free up (or purchase) a 686 capable machine.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
AMD K6 (586) kick start install problems
« Reply #4 on: August 15, 2005, 09:28:12 pm »
We just ordered another 586 pc (VIA platform) since we've had requests for this.  Give us a couple weeks and we should have a multi-instruction set support for media directors.