Author Topic: Problems watching TV  (Read 1360 times)

fibres

  • Guru
  • ****
  • Posts: 306
    • View Profile
    • LinuxMCE 08.10 RC Mirror.
Problems watching TV
« on: August 08, 2007, 08:34:41 pm »
I am running I think RC1 of Linuxmce on an Intel Quad core 2.4ghz with 2gb ram and 320gb hard drive.
I have a Nova-T 500 DVB card running in the system.

I have managed to install this. However when watching tv the picture is extremly jerky and tends to crash mythtv after a minute or so. I have tried updating to the latest mythtv however this does not seem to have fixed the problem.

Any ideas from anyone??

Regards

kir

  • Guru
  • ****
  • Posts: 183
    • View Profile
Re: Problems watching TV
« Reply #1 on: August 08, 2007, 09:10:41 pm »
For the test, please try to use interface UI1 if you are using UI2 (alpha or masked ones). Btw, which video card do you have?

fibres

  • Guru
  • ****
  • Posts: 306
    • View Profile
    • LinuxMCE 08.10 RC Mirror.
Re: Problems watching TV
« Reply #2 on: August 09, 2007, 04:19:14 pm »
I am using UI1 as I cant get UI2 working properly and have not put that as a main problem. More interested in getting main functionality working first.

I am using an Nvidia 7600 I believe.

Regards

teedge77

  • Addicted
  • *
  • Posts: 591
    • View Profile
Re: Problems watching TV
« Reply #3 on: August 09, 2007, 06:18:51 pm »
I am pretty sure he was trying to help you with your main problem. You had bad video trouble.....so...he was suggesting if you were using an interface that was too much, that could be part of the problem. Normally people give more specifics about their setup, so it is easier to give suggestions on fixing the problem. Why don't you fill us in some if you want some help?
AMD Athlon 64 X2 6000+
Asus M2V Via AM2 ATX
Lite-On LH-20A1S SATA DVD Burner
80GB  SATA-150
EVGA GeForce 7300 GT 512MB DDR2 PCI Express
Sound Blaster Audigy SE
Kingston 2 GB PC6400 DDR2 800MHz
Ultra X-Finity 800-Watt
ZCU000
Cisco 7970
TDM400P

fibres

  • Guru
  • ****
  • Posts: 306
    • View Profile
    • LinuxMCE 08.10 RC Mirror.
Re: Problems watching TV
« Reply #4 on: August 09, 2007, 07:19:31 pm »
Was not trying to be critical of his post was just explaining what I was running.

After more digging. Video playback is fine. I can watch dvd and mpg and anything else through the vedio section from the orbiter. Also any recorded shows that show up in the my videos section on screen play fine. Also if I go into MythTV and play a recording from within Myth it plays perfect.
It only seems to be a problem when watching live TV from within Myth that the picture is very jerky. I am gonna post to the myth forum as well just wondering if anyone here is having the same problems.

My complete machine specs are as follows

ASRock 4CoreDual-VSTA M/B PArt No: 90-MXG4S0-A0UAYZ      4COREDUAL-VSTA/A/ASR
Intel 4Core 2.4 GHZ CPU
XpertVision Nvidia GeForce 7200GS Graphics
320gb PATA IDEHard Drive
2GB Kington RAM
Hauppauge NOVA-T 500 Dvb Card

Im running Either 1.1 RC1 or 0704 not sure. I downloaded 3 days ago the DVD from ftp.plutohome.com not sure which verison.

Regards

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Problems watching TV
« Reply #5 on: August 09, 2007, 07:50:05 pm »
Are you sure your display drivers are setup properly?  MythTV seems very picky about this.  You could try running MythTV from a text terminal on the KDE Desktop, maybe that wil show some errors.
"Change is inevitable. Progress is optional."
-- Anonymous


fibres

  • Guru
  • ****
  • Posts: 306
    • View Profile
    • LinuxMCE 08.10 RC Mirror.
Re: Problems watching TV
« Reply #6 on: August 09, 2007, 07:56:11 pm »
Not at all. I have had issuse getting UI2 working which I suspect is due to graphics drivers so this would make some sense.
Any Idea on instructions for setting up a GeForce 7200 I assume this is capable of running UI2 with alpha blending. I currently have in the admin site under the core/hybrid media director settings

GeForce or TNT2 Selected as my Video Card
XV Selected as Hardware Acceleration
None selected for Deinterlace Quality.

Is there any need to load different drivers for the GeForce cards?

Regards

webpaul1

  • Veteran
  • ***
  • Posts: 140
    • View Profile
Re: Problems watching TV
« Reply #7 on: August 10, 2007, 01:21:23 am »
This card *should* work.  I used a cheap onboard nVidia 6150 for the demo system, but was told that the 7xxx series worked even better.

fibres

  • Guru
  • ****
  • Posts: 306
    • View Profile
    • LinuxMCE 08.10 RC Mirror.
Re: Problems watching TV
« Reply #8 on: August 10, 2007, 02:48:47 am »
Ok thanks for the input Webpaul1. BTW respect for the work done so far this is a fantastic project and has kick started me back into Home Entertainment/Automation fun, Having tried and given up with pluto due to lack of funds for hardware for pluto.

Do you need to install any drivers manually for these cars or should they work from normal installation?

I have pretty much narrowed this down to video problems as when I run Mythtv from comand line I get frame buffer errors.

Regards