Author Topic: Linuxmce got slow all of a sudden  (Read 882 times)

greg613

  • Newbie
  • *
  • Posts: 4
    • View Profile
Linuxmce got slow all of a sudden
« on: July 17, 2007, 03:36:12 am »
Linuxmce had been working great but then all of a sudden I started linuxmce(I use hybrid setup) I have it automatically start the core when I click the linuxmce icon.  But now it takes forever to start the core (4-5 minutes) now.  It used to be like 30seconds.  I have amd64 3500 1 gig ram nvidia 7600gs video card.  I use alpha ui2 settings.  Anyone know what logs I can check or what I could do to start troubleshooting this problem or even settings I possible could of messed up. 

Thanks
Greg

kir

  • Guru
  • ****
  • Posts: 183
    • View Profile
Re: Linuxmce got slow all of a sudden
« Reply #1 on: July 18, 2007, 01:21:40 pm »
For start, please try to open Konsole and start "top" or "htop" there with sorting by CPU usage (press "P" for this). Then press "start core" and check in top/htop which processes are using CPU intensively during core startup.

greg613

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Linuxmce got slow all of a sudden
« Reply #2 on: July 21, 2007, 02:01:27 am »
Well I did go to konsole and ran top and the lmce_launch_man is running at 90-99% when I just open up the linux mce launch manager.  Linuxmce works fine though once I start everything.  So i guess its something running with linuxmce launch manager.  Is there anyway I can start linuxmce without using the launch manager? It runs at 99% even though the core is not running.