Author Topic: Video/DVD Issues  (Read 881 times)

royw

  • Guru
  • ****
  • Posts: 261
    • View Profile
Video/DVD Issues
« on: July 11, 2007, 07:54:16 am »
Howdy,

I'm just started actually using linuxMCE 1.1B2 a couple days ago (Whoop!) and have a few issues.

The first is in video playback.  Is there an easy way to pause when using the Gyration mouse?  The two ways I've found is to navigate to the "Menu".  To resume, then select the episode or play.  The second method that I found is to small left button click to the track/position arrows, choose right arrow, then don't move the mouse (being careful if you sit it down as the optical can move it).  To resume is simple main left button click.

Ideally I'd like to a "pause/play" toggle button on the playback menu (left most).

The second issue is with DVD ripping.  The first disk to rip always finds the disk info.  But later rips (usually between 2 and 5) will not find the info leaving an "unknown" title.  Once in this "mode" it will never find the disk info until the MD is restarted.  To be fair, this might be because I've been having ISP network issues which might be failing the info fetch.

Maybe a "fetch info" button would be helpful on the rip page.

The third issue is again with DVD ripping.  The title "editor" only allows accepting as is or replacing the entire title.  This is a pain when ripping a series where each disk finds the same title so need to manually replace the title with one that includes the disk number.

Ideally being able to edit and maybe having the option to specify disk number (via a spin control) that would be appended to the title would help.

This kind of segues into the forth issue in that there is no way to edit the title of a ripped dvd that I could find.  Renaming the file on disk  causes the cover art to vanish.  Cover art scanning throws and exception (I've seen the patch in the forums, just need to apply it).

Now on to the positive issues.  :-)

UI2 with alpha blending works nicely (ok a few glitches here and there, but acceptable for Beta s/w)

DVD play works nicely.  HDD play works nicely.  Can't tell the difference.

DVD ripping works nicely.

Thank you!

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Video/DVD Issues
« Reply #1 on: July 16, 2007, 03:57:10 pm »
Have you looked under "Files & Media" in the webadmin interface?
"Change is inevitable. Progress is optional."
-- Anonymous