Author Topic: Upgrade slimserver  (Read 1512 times)

caiman

  • Veteran
  • ***
  • Posts: 119
    • View Profile
Upgrade slimserver
« on: July 09, 2007, 08:07:25 pm »
I would like to upgrade to the latest stable version of slimserver (http://wiki.slimdevices.com/?DebianPackage).

Is it ok to do so, or would this break the pluto-slimserver-plugin ?

1audio

  • Addicted
  • *
  • Posts: 552
    • View Profile
Re: Upgrade slimserver
« Reply #1 on: July 12, 2007, 07:31:43 am »
I tried that and it didn't work. There is some special integration that needs to be revised. Add it to the bug list to prod them to work on it.

sp00nhead

  • Veteran
  • ***
  • Posts: 69
    • View Profile
Re: Upgrade slimserver
« Reply #2 on: July 12, 2007, 09:10:05 pm »
I've done this on a pluto system ages ago. You need to manualy extract the packaged filesinto the correct dir.
Not near any machines at the moment, but when i am i'll check which paths it need.
Failing that you can edit the sh file that launches the slimserver and point it to the correct path.

Pastor

  • Veteran
  • ***
  • Posts: 58
    • View Profile
Re: Upgrade slimserver
« Reply #3 on: July 24, 2007, 10:56:05 am »
Hi sp00nhead

Could you please provide more details on the paths required etc to use the latest version of slimserver.

Thanks a lot.


Paul

nite_man

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1019
  • Want to work with LinuxMCE
    • View Profile
    • Smart Home Blog
Re: Upgrade slimserver
« Reply #4 on: July 24, 2007, 11:48:35 am »
Actually, there is not reason to upgrade SlimServer. Because LinuxMCE supports only its basic features such play, stop, etc. Personally, I'd like to upgrade just to have special skin for Nokia770/N800 in the SlimServer web interface.
Michael Stepanov,
My setup: http://wiki.linuxmce.org/index.php/User:Nite_man#New_setup
Russian LinuxMCE community: http://linuxmce.ru

caiman

  • Veteran
  • ***
  • Posts: 119
    • View Profile
Re: Upgrade slimserver
« Reply #5 on: July 24, 2007, 01:16:18 pm »
Same for me, what I want is the N800 skin...

1audio

  • Addicted
  • *
  • Posts: 552
    • View Profile
Re: Upgrade slimserver
« Reply #6 on: July 29, 2007, 08:38:31 am »
I just upgraded the Slimserver to the latest stable version and its working. The notes are at the end of this thread http://forum.linuxmce.com/index.php?topic=1726.0
There is info for using the Nokia 770 with LMCE and with Slimserver. I would use the LMCE version just to have the extended control but you may want to use it differently. The upgrade is not really tested and may not work. I just pasted it in and was suprised I could "fix' the problems without totally breaking everything.