Author Topic: in VirtualPC 2007?  (Read 845 times)

LordBoxershorts

  • First post!
  • Posts: 1
    • View Profile
in VirtualPC 2007?
« on: May 09, 2007, 02:10:40 am »
Hi all,

I'm trying to test out LinuxMCE in a virtual PC.  Let me start by saying I don't expect it to work perfectly in this by any stretch of the imagination, I just want to look, and I'm out of spare machines at the moment. 

I successfully got it installed, but it seems that the AV setup keeps trying to put it into 24 bit color depth (vPC only supports 16...don't get me started).  This totally distorts everything on screen, and leaves me with the right 1/3 of the UI off the screen.

Here's what happens:

The startup progress form reads 'Starting Audio/Video Wizard", with the progress bar at 60%. 
Then it switches to 24 bit on a screen that says (as near as I can tell) "Step 1" "Resolutions", with a list of resolutions and a list of refresh rates.
I can see the "Okay" button, so I click it, and it jumps back to the desktop for a second (in proper color depth, not distorted).
It then switches back to the 24-bit depth screen with what looks like a resolution test screen ( I can see a "back" button, and a  countdown from 15 to 0) 

This is where I'm stuck...I can't see any other buttons or anything to accept the current resolution, and it eventually resets back to the "Step 1" "resolutions" screen.

Any suggestions to prevent the switch to 24 bit mode, or even just a screen shot so I know where to click?

Thanks,
Andy

Juliet Smith

  • Regular Poster
  • **
  • Posts: 41
    • View Profile
Re: in VirtualPC 2007?
« Reply #1 on: May 09, 2007, 09:15:42 am »
You can change to 16 bits if you change 24 to 16 in:

/etc/X11/xorg.conf.pluto in the 'Screen' section