Author Topic: How to properly end mythtv on MD ?  (Read 4421 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
How to properly end mythtv on MD ?
« on: May 04, 2005, 08:46:53 pm »
Hi,

I'm controlling MD from Win Orbiter, but there seems to be problem with switching from mythtv live tv to xine media player. I've watched live tv and then tried to turn it off and then take a look at some movie. But it didn't start (mythtv kept showing on MD and TV-sound was heard all the time). I've returned to mythtv and switch it off again, but then instead of media player - sign like "wait for application to start" appeared....

any idea whether this should work ?

Regards,

Rob.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
How to properly end mythtv on MD ?
« Reply #1 on: May 05, 2005, 09:53:53 am »
Hi Rob,

This should work.

The general work flow should be like this:
  - start mythfrontend
  - watch live tv
  - when you stop it (from the button on the remote) it should kill the frontend and return the local orbiter to the main menu.
  - when you change the media stream type ( from tv to dvd playback for example)  it should also kill the old media stream (in this case it should kill the frontend) and create a new one.
  - When you create a new media stream ( like a tv stream or a xine stream ) you should temporarly see the waiting screen and then see the target application (xine or mythfrontend depending on the new media stream type).

I hope this makes sense for you.

 Sincerely,
   ToMiC

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
How to properly end mythtv on MD ?
« Reply #2 on: May 07, 2005, 12:48:23 pm »
Hi,

thanks for info. my problems still persists....

Quote from: "mihai.t"
Hi Rob,

This should work.

The general work flow should be like this:
  - start mythfrontend
  - watch live tv
  - when you stop it (from the button on the remote) it should kill the frontend and return the local orbiter to the main menu.


That doesn't work for me. I have PVR350 and when I push power off button, screen goes to basic MD menu, but TV audio still plays...

Quote from: "mihai.t"

  - when you change the media stream type ( from tv to dvd playback for example)  it should also kill the old media stream (in this case it should kill the frontend) and create a new one.
  - When you create a new media stream ( like a tv stream or a xine stream ) you should temporarly see the waiting screen and then see the target application (xine or mythfrontend depending on the new media stream type).

I hope this makes sense for you.

 Sincerely,
   ToMiC

If I leave Mythtv on, and go to video section and start some video I get mythtv live tv picture back again...

I also got somehow into state, where xine starts (I can see it on top) but doesn't show any picture - like it is running, but not visible...

Can you confirm, that this works on your test site with latest release of Pluto ?

Is there any way to turn mouse pointer off when playing media (mythtv already does that) ?

Thanks in advance,

regards,

Rob.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
How to properly end mythtv on MD ?
« Reply #3 on: May 09, 2005, 10:35:39 am »
Hi,

If the problem still persists for you i need to look at the logs. You should restart the pluto system ( core + MD ) and do the sequence of steps required to reproduce the issue.  After this you shoul the /var/log/pluto/*newlog files from both the MD and the Core and send them to me (at newbielink:mailto:mihai.t@plutohome.com [nonactive]).

Sincerely,
   ToMiC