Author Topic: hardware question  (Read 1256 times)

nsdemon

  • First post!
  • Posts: 1
    • View Profile
hardware question
« on: April 24, 2007, 04:42:18 am »
will this work with a Hauppauge model 401?

will this work with an ati 9600 ?

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: hardware question
« Reply #1 on: April 24, 2007, 12:27:23 pm »
from what i know this model of tuner works well in linux. it should work well in linuxmce too. regarding the ati 9600, it will work on linuxmce but if you are using the UI1.
Read the F****** Logs!!!

Monkey

  • First post!
  • Posts: 1
    • View Profile
Re: hardware question
« Reply #2 on: April 27, 2007, 01:03:16 am »
from what i know this model of tuner works well in linux. it should work well in linuxmce too. regarding the ati 9600, it will work on linuxmce but if you are using the UI1.
What is UI1? Sorry if it is too dumb!  I am a n00b in Linux...

sharlee_angelo

  • Guru
  • ****
  • Posts: 316
    • View Profile
Re: hardware question
« Reply #3 on: April 27, 2007, 12:01:31 pm »
UI1 is a very simple interface with static images and should work on most of video cards.
Read the F****** Logs!!!

jerry finn

  • Regular Poster
  • **
  • Posts: 41
    • View Profile
Re: hardware question
« Reply #4 on: April 27, 2007, 12:15:21 pm »
You can choose between 3 user interfaces to control Linuxmce: UI1 (static images), UI2 (with masking) and UI2 (with alpha-blending). The last option runs better with nvidia 6200 or better. You should try the first two interfaces.