Author Topic: mysql error? Cannot install MCE  (Read 1040 times)

Eirikr

  • First post!
  • Posts: 1
    • View Profile
mysql error? Cannot install MCE
« on: March 31, 2007, 03:25:04 pm »
First off let me say that i am a total noob with linux. I have never really gotten into it and totally converted to it. I am a PC tech so i know my way around a computer so you dont have to give me complete dummy talk :D.  I am trying to install Linux MCE on this ubuntu install off of a hard drive i put in my media center because i would like to try it out.  I run through the setup and it fails to install and the following text is where it messes up according to the log files.  Any help is appreciated in this matter! Thanks

Quote
Setting up mysql-server-5.0 (5.0.24a-9ubuntu0.1) ...
 * Stopping MySQL database server mysqld       
[ ok ]
 * Starting MySQL database server mysqld       
[fail]
invoke-rc.d: initscript mysql, action "start" failed.
dpkg: error processing mysql-server-5.0 (--configure):
 subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of mysql-server:
 mysql-server depends on mysql-server-5.0; however:
  Package mysql-server-5.0 is not configured yet.
dpkg: error processing mysql-server (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 mysql-server-5.0
 mysql-server

LordK

  • First post!
  • Posts: 1
    • View Profile
Re: mysql error? Cannot install MCE
« Reply #1 on: May 04, 2007, 07:46:47 pm »
Just to push the Topic back to the top, because i got the same error while installing LinuxMCE under VMware 5.5.4.

So has anybody any suggestions?

Best Regards

LordK