Author Topic: Tablet - Qorbiter conflict/incompatibility  (Read 424 times)

cperk4

  • Regular Poster
  • **
  • Posts: 33
    • View Profile
Tablet - Qorbiter conflict/incompatibility
« on: December 03, 2013, 04:50:31 am »
Recently bought a zeki dual core tablet model TBDG874B running jelly bean 4.2.2 and i cannot download qrobiter from google play.  i have turned off  the verify apps option and allowed the unknown sources option hoping that would allow me to with no luck.  Qorbiter only requires android 2.2 to run but not sure why i cannot download. 

Dap-P

  • Veteran
  • ***
  • Posts: 85
    • View Profile
Re: Tablet - Qorbiter conflict/incompatibility
« Reply #1 on: December 03, 2013, 10:58:06 pm »

cperk4

  • Regular Poster
  • **
  • Posts: 33
    • View Profile
Re: Tablet - Qorbiter conflict/incompatibility
« Reply #2 on: December 04, 2013, 02:37:41 am »
That got it!! Thanks!!  I checked some different sites but apparently skipped that one.