Author Topic: Any support for the HPV1600?  (Read 1216 times)

Cyberai

  • Newbie
  • *
  • Posts: 5
    • View Profile
Any support for the HPV1600?
« on: March 30, 2007, 07:14:30 pm »
I recently bought two hauppage HPV1600 cards thinking "
hey it's hauppage, it will work with MythTV!"

Duh.

Turns out Myth has no support (seems likely there's no Linux support at all).

Are these cards supported in LinuxMCE through some miracle of Pluto?

Sure would be nice if I didn't waste my money.


Thanks,

Cyb

webpaul1

  • Veteran
  • ***
  • Posts: 140
    • View Profile
Re: Any support for the HPV1600?
« Reply #1 on: April 03, 2007, 06:52:39 am »
sorry, no.  it's vanilla mythtv.