Author Topic: a big problem  (Read 559 times)

hanafi

  • Veteran
  • ***
  • Posts: 66
    • View Profile
a big problem
« on: November 08, 2013, 08:37:16 am »
i added device on core and he give me an error invalid id
dceRouter died after.
regenrating orbiter stop to 0% (done)

here is my log

01   11/07/13 6:37:56.304      Got a device 203 with wrong device template 2394 <0xb77668e0>
01   11/07/13 6:37:56.304      Got a device 204 with wrong device template 2394 <0xb77668e0>
05   11/07/13 6:37:56.889      Loaded plug-in device: 3 master device: 10 -- ./File_Grids_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.891      Loaded plug-in device: 4 master device: 27 -- ./General_Info_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 5 master device: 31 -- ./Climate_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 6 master device: 9 -- ./Datagrid_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.893      Loaded plug-in device: 7 master device: 39 -- ./Infrared_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.894      Loaded plug-in device: 8 master device: 32 -- ./Lighting_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.896      Loaded plug-in device: 9 master device: 12 -- ./Orbiter_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.898      Loaded plug-in device: 10 master device: 2 -- ./Media_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.900      Loaded plug-in device: 11 master device: 34 -- ./Telecom_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 12 master device: 52 -- ./Event_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 13 master device: 33 -- ./Security_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.902      Loaded plug-in device: 14 master device: 1809 -- ./Plug_And_Play_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 24 master device: 6 -- ./Xine_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 28 master device: 2123 -- ./Picture_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.904      Loaded plug-in device: 44 master device: 1949 -- ./DataLogger_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 143 master device: 36 -- ./MythTV_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 162 master device: 2101 -- ./Hulu_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.906      Loaded plug-in device: 164 master device: 2187 -- ./AirPlay_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:57.014      Plugin 3 activated <0xb77668e0>
05   11/07/13 6:37:57.114      Plugin 4 activated <0xb77668e0>
05   11/07/13 6:37:57.206      Plugin 5 activated <0xb77668e0>
05   11/07/13 6:37:57.301      Plugin 6 activated <0xb77668e0>
05   11/07/13 6:37:57.397      Plugin 7 activated <0xb77668e0>
05   11/07/13 6:37:57.495      Plugin 8 activated <0xb77668e0>
05   11/07/13 6:37:57.624      Plugin 9 activated <0xb77668e0>
Segmentation fault (core dumped)
any one had this error ?

polly

  • Administrator
  • Guru
  • *****
  • Posts: 180
    • View Profile
Re: a big problem
« Reply #1 on: November 08, 2013, 09:02:17 am »
Hey .....

i guess i had the same issue.

It was fixed by adding a repository to the source.list file.
I cant remember which line it was but this is my current source.list :

deb file:/usr/pluto/deb-cache/ ./ 
deb http://de.archive.ubuntu.com/ubuntu/ precise  main restricted universe multiverse
deb-src http://de.archive.ubuntu.com/ubuntu/ precise  main restricted universe multiverse
deb http://de.archive.ubuntu.com/ubuntu/ precise-updates  main restricted universe multiverse
deb-src http://de.archive.ubuntu.com/ubuntu/ precise-updates  main restricted universe multiverse
deb http://de.archive.ubuntu.com/ubuntu/ precise-backports  main restricted universe multiverse
deb-src http://de.archive.ubuntu.com/ubuntu/ precise-backports  main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ precise-security  main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu/ precise-security  main restricted universe multiverse
deb http://deb.linuxmce.org/ubuntu/ precise  unstable
deb http://deb.linuxmce.org/ precise  main
deb http://debian.slimdevices.com/ stable  main
deb http://archive.ubuntu.com/ubuntu/ precise  main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ precise-security  main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ precise  partner
deb http://download.videolan.org/pub/debian/stable/
deb mirror:/mirrors.ubuntu.com/mirrors.txt/ precise  universe main


Cheers,
Ochorocho

hanafi

  • Veteran
  • ***
  • Posts: 66
    • View Profile
Re: a big problem
« Reply #2 on: November 08, 2013, 10:53:56 am »
i change my repository and i have a black screen with cursor
and i haven't access to my webadminlmce-admin  >:(

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3019
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: a big problem
« Reply #3 on: November 08, 2013, 12:25:12 pm »
polly is receiving a big thwat with a baseball bat, for providing you with repo information, that is for precise, without first asking if you are on precise or lucid...

polly

  • Administrator
  • Guru
  • *****
  • Posts: 180
    • View Profile
Re: a big problem
« Reply #4 on: November 08, 2013, 01:45:21 pm »
hm ... sorry ....

how should i know ?

* polly is not good at help fixing issues ...  :(

hanafi

  • Veteran
  • ***
  • Posts: 66
    • View Profile
Re:
« Reply #5 on: November 08, 2013, 01:54:35 pm »
What i can do now ?

Envoyé de mon GT-I9505 en utilisant Tapatalk