Author Topic: Device died when selecting radio station  (Read 1064 times)

phenigma

  • LinuxMCE God
  • ****
  • Posts: 1542
    • View Profile
Re: Device died when selecting radio station
« Reply #15 on: December 23, 2015, 09:35:01 pm »
Govo,

Thanks!  You can attach your files to the ticket you created. 

I'm fine with changes to the look as long as we maintain a common look with the reset of the webadmin.  If we're going to change the look/feel of webadmin pages then it needs to be applied across the entire webadmin as a 'theme' so to speak, imho.

Attach your files to the ticket and someone, perhaps me, can test it out and provide feedback.

Thanks so much for digging in!   :D

J.

Govo

  • Guru
  • ****
  • Posts: 196
    • View Profile
Re: Device died when selecting radio station
« Reply #16 on: December 24, 2015, 12:51:09 am »
Hi J

Files are up for testing, regard the theme, I agree, but I just took the time to update this page, will look at adding bootstrap to all pages in  the web admin.

Cheers
Govo

Govo

  • Guru
  • ****
  • Posts: 196
    • View Profile
Re: Device died when selecting radio station
« Reply #17 on: December 24, 2015, 05:58:52 pm »
I've uploaded some logs for this issue as per topic
http://forum.linuxmce.org/index.php?topic=14260.0

can view them here
https://www.dropbox.com/sh/r3862zdltrid0df/AADrJ2Gp5UKexOU8K1aptFs4a?dl=0

Regards
Govo


darkwizard864

  • Veteran
  • ***
  • Posts: 64
    • View Profile
Re: Device died when selecting radio station
« Reply #18 on: December 24, 2015, 08:45:35 pm »
try removing null in path
like this


Govo

  • Guru
  • ****
  • Posts: 196
    • View Profile
Re: Device died when selecting radio station
« Reply #19 on: December 25, 2015, 11:43:01 am »
Hi darkwizard864

Removing the Null  from the Path stops it from reloading but nothing plays or happens.


Regards
Govo

Happy Xmas ...

darkwizard864

  • Veteran
  • ***
  • Posts: 64
    • View Profile
Re: Device died when selecting radio station
« Reply #20 on: December 25, 2015, 12:53:13 pm »
what area are you in so I can test the streams from ur area on my box..

Govo

  • Guru
  • ****
  • Posts: 196
    • View Profile
Re: Device died when selecting radio station
« Reply #21 on: December 27, 2015, 06:28:31 pm »
Hi darkwizard864

I am actually in Ireland and the script dectects most of the streams listed in the below url

http://www.listenlive.eu/ireland.html

Regards
Govo



darkwizard864

  • Veteran
  • ***
  • Posts: 64
    • View Profile
Re: Device died when selecting radio station
« Reply #22 on: December 27, 2015, 11:42:15 pm »
post the last lines of /etc/pluto/xine.conf
the radiostation in ur area I added to my box they work here.

maverick0815

  • wants to work for LinuxMCE
  • **
  • Posts: 761
    • View Profile
Re: Device died when selecting radio station
« Reply #23 on: January 04, 2016, 10:04:33 pm »
here the script is working and no more crashing when trying to play radio...good job :-)
The only thing that is not working is radio energy here, but I can live with that..or put it manually. They use some weird url.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3405
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Device died when selecting radio station
« Reply #24 on: January 04, 2016, 11:24:07 pm »
Maybe you should post the URL, so the script can be amended.